<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>Vision Editor Amelia Hubbard resigns, condemning the future of the society | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Vision Editor Amelia Hubbard resigns, condemning the future of the society Comments Feed" href="http://www.nouse.co.uk/2018/04/25/vision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1521097325' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.js,wp-content/plugins/nouse-translate/nouse-translate.js&#038;ver=1521097325'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Theatre Review: Salome' href='http://www.nouse.co.uk/2018/04/22/theatre-review-salome/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.nouse.co.uk/2018/04/25/vision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society/" />
<link rel='shortlink' href='http://www.nouse.co.uk/?p=144826' />
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F04%2F25%2Fvision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F04%2F25%2Fvision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society%2F&#038;format=xml" />
<meta name="author" content="Oscar Bentley" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Vision Editor Amelia Hubbard resigns, condemning the future of the society" />
<meta property="og:url" content="http://www.nouse.co.uk/2018/04/25/vision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society/" />
<meta property="og:description" content="York Vision Editor Amelia Hubbard has resigned from her role, in a condemnation of the society&#8217;s future and the criticism she has received while in her role. In a letter sent to Vision member…" />
<meta property="article:published_time" content="2018-04-25T13:57:14+00:00" />
<meta property="article:modified_time" content="2018-04-25T14:23:25+00:00" />
<meta name="twitter:site" content="@yorknouse" />
<meta property="article:publisher" content="https://www.facebook.com/yorknouse" />
<meta property="og:site_name" content="Nouse" />
<meta property="og:image" content="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?fit=1200%2C833" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="833" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Vision Editor Amelia Hubbard resigns, condemning the future of the society" />
<meta name="twitter:image" content="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?fit=1200%2C833&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@theoscarbentley" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-144826 single-format-standard single--campus-news single--news single--web-exclusives wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>

<ins class="adsbygoogle page-masthead masthead-ad" data-ad-client="ca-pub-7908211756267459" data-ad-slot="7264847786" data-ad-format="auto"></ins>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
<li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77197 current-menu-item"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77198"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-item-144142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144142"><a href="http://www.nouse.co.uk/sport/varsity/">Varsity</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-144826" class="single post-144826 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-news category-web-exclusives slider-slider-1 has-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
<h1 class="entry-title" itemprop="name headline">
Vision Editor Amelia Hubbard resigns, condemning the future of the society </h1>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F04%2F25%2Fvision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society%2F&amp;text=Vision%20Editor%20Amelia%20Hubbard%20resigns%2C%20condemning%20the%20future%20of%20the%20society&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F04%2F25%2Fvision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Vision%20Editor%20Amelia%20Hubbard%20resigns%2C%20condemning%20the%20future%20of%20the%20societyhttp%3A%2F%2Fwww.nouse.co.uk%2F2018%2F04%2F25%2Fvision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="Leave a comment" href="#respond">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.nouse.co.uk/author/oscar-bentley/" rel="author" itemprop="url"><span itemprop="name">Oscar Bentley</span></a></span>, Deputy Editor<br />
<time itemprop="datePublished" datetime="2018-04-25T14:57:14+01:00" title="Last edited on Wednesday 25 April 2018 at 3:23 pm">Wednesday 25 April 2018</time>
</div>
<div class="nouse_translate_element entry-translate"></div>
<div class="entry-content" itemprop="articleBody">
<div id="attachment_138290" style="width: 640px" class="wp-caption alignnone"><img class="wp-image-138290 size-large" src="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?resize=640%2C444" alt="" width="640" height="444" srcset="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?resize=640%2C444 640w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?resize=300%2C208 300w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?resize=768%2C533 768w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?resize=100%2C70 100w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?w=1280 1280w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/16667839_1863691537203436_67524033_o.jpg?w=1920 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><p class="wp-caption-text">Image: York Vision</p></div>
<p>York Vision Editor Amelia Hubbard has resigned from her role, in a condemnation of the society&#8217;s future and the criticism she has received while in her role. In a letter sent to Vision members announcing her resignation, Hubbard noted of how she had been labelled a &#8216;bitch’, a ‘psychopath’, ‘cold’, ‘controlling’, ‘Anna Wintour on a budget’, following this with &#8216;along with many others things that I dare not even repeat.&#8217;</p>
<p>Hubbard was elected to her position of Editor last term, just after Vision celebrated its 31 birthday. She notes that when she first arrived at the Vision office, situated in Grimston House, the office space was &#8216;unfit for work&#8217;, and that it was a fire hazard, claiming that she spent a lot of time trying to utilise the space more efficiently, including organising a deep clean. Hubbard notes that, given Vision&#8217;s dwindling membership base, she sees it hard to justify Vision using this office space when many societies are desperate for space.</p>
<p>Hubbard follows this by noting that Vision has been saved from bankruptcy due to the dedication of certain individuals, however the society&#8217;s lack of writers has left it in a position which Hubbard cannot see a viable future short of continued YUSU intervention. While noting that Vision&#8217;s most recent edition, which was published at the end of last term and featured a radical redesign, received intense criticism, Hubbard points out that the most important thing in her view was to ensure that Vision continued to print after an 11 month gap.</p>
<p>During her time as Editor, Hubbard has been faced with more than one vote-of-no-confidence, with many battles having to be fought from within the society. While she says she has made some friendships and has had some experiences which were enriching, Hubbard also stated that she often felt like the &#8216;world was against me, and although I have come to recognise that some of the concerns expressed by fellow student journalists were justified, especially pertaining to the state of Vision, I found it to be an incredibly isolating experience&#8217;.</p>
<p>Hubbard concludes her letter by stating that she intends to contact Alex Urquhart, YUSU President, to further detail her concerns, while thanking those who have supported her, stating that the experience was memorable.</p>
<p>Hubbard commented to <em>Nouse</em> that &#8216;Vision has produced some groundbreaking stories, pushing tabloid to its very limits over the years. Our alumni have gone on to become journalists at some of the countries most respected News Outlets. However, the recent history of Vision has been one of decline, in stark contrast to its prior success. Though many still feel loyal to that past Vision, I believe the time has come for all of us to question the feasibility of sustaining it on that grounds of that alone.&#8217;</p>
<p>YUSU Print Media Rep and future Activities Officer Finn Judge said that he while he was sad to see Hubbard go, &#8216;the state of Vision is such now that it&#8217;s a thankless task to get it anywhere near its former position. Everyone who&#8217;s worked on the paper throughout this has tried their hardest &#8211; both students and Vision alumni should be grateful for that. We&#8217;ll be having discussions about where to go from here, but for now, I&#8217;m glad [Amelia] is getting a well deserved rest.&#8217;</p>
<p>A Vision spokesperson also told <em>Nouse</em> that: &#8216;Earlier today [Amelia] resigned as Editor in Chief. Vision thanks her for her contributions to the paper, and wishes her the best of luck in her future endeavours. We remain committed to a print schedule which will see Vision return to campus in physical form, and the editorial team will be meeting later this week to discuss the paper’s future. Our Managing Director, Lucas North, will be acting as an interim Editor until a full set of elections are held at our upcoming AGM.&#8217;</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F04%2F25%2Fvision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society%2F&amp;text=Vision%20Editor%20Amelia%20Hubbard%20resigns%2C%20condemning%20the%20future%20of%20the%20society&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F04%2F25%2Fvision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Vision%20Editor%20Amelia%20Hubbard%20resigns%2C%20condemning%20the%20future%20of%20the%20societyhttp%3A%2F%2Fwww.nouse.co.uk%2F2018%2F04%2F25%2Fvision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>

<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/vision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<label for="comment">Comment</label><br />
<textarea name="comment" id="comment" cols="58" rows="10" tabindex="1" aria-required="true" required></textarea>
<input type='hidden' name='comment_post_ID' value='144826' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p class="name">
<label for="author">Name</label><br />
<input type="text" name="author" id="author" size="22" tabindex="2" />
</p>
<p class="email">
<label for="email">Email</label><br />
<input type="email" name="email" id="email" size="22" tabindex="3" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7985097dcb" /></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>

<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231" /></p>
<p>
Please note <a href="/about-nouse/website-policies/#disclaimer">our disclaimer</a> relating to comments submitted.
Please do not post pretending to be another person.
<cite>Nouse</cite> is not responsible for user-submitted content.
</p>
<p><input name="submit" type="submit" id="submit" tabindex="4" value="Submit Comment" /></p>
</form>
</div>

</div>
<div id="sidebar" class="five columns" role="complementary">
<ul class="tabs popular">
<li><a href="#read" class="active">Most Read</a></li>
<li><a href="#commented">Discussed</a></li>
</ul>
<ul class="tabs-content popular">
<li class="active" id="readTab"><ol><li><a href="http://www.nouse.co.uk/2018/04/20/everything-everything-to-headline-summer-ball-2018/">Everything Everything to headline Summer Ball 2018 </a></li><li><a href="http://www.nouse.co.uk/2013/01/22/what-is-the-difference-between-tax-evasion-and-tax-avoidance/">What is the difference between tax evasion and tax avoidance? </a></li><li><a href="http://www.nouse.co.uk/2018/04/17/yusu-sabbs-to-skydive-for-charlie-watkins-foundation/">YUSU Sabbs to skydive for Charlie Watkins Foundation </a></li><li><a href="http://www.nouse.co.uk/2018/03/15/cabinet-minister-crashes-hes-hall-occupation/">Cabinet minister crashes Hes Hall occupation </a></li><li><a href="http://www.nouse.co.uk/2018/03/09/big-d-festival-cosmos/">Big D Festival: Cosmos </a></li><li><a href="http://www.nouse.co.uk/2018/04/14/university-fashion-society-to-host-show-as-part-of-york-fashion-week/">University Fashion Society to host show as part of York Fashion Week </a></li></ol></li>
<li id="commentedTab"><ol><li><a href="http://www.nouse.co.uk/2018/04/17/yusu-sabbs-to-skydive-for-charlie-watkins-foundation/">YUSU Sabbs to skydive for Charlie Watkins Foundation </a></li><li><a href="http://www.nouse.co.uk/2018/04/14/university-fashion-society-to-host-show-as-part-of-york-fashion-week/">University Fashion Society to host show as part of York Fashion Week </a></li><li><a href="http://www.nouse.co.uk/2018/04/20/everything-everything-to-headline-summer-ball-2018/">Everything Everything to headline Summer Ball 2018 </a></li><li><a href="http://www.nouse.co.uk/2018/04/25/vision-editor-amelia-hubbard-resigns-condemning-the-future-of-the-society/">Vision Editor Amelia Hubbard resigns, condemning the future of the society </a></li></ol></li>
</ul>
<div class="sidebarblock">
<h4>Write for Nouse News</h4>
<p><a href="/about-nouse/write-for-nouse/?section=news" title="Message the editors">Get in touch with the editors</a></p>
<p><a href="https://www.facebook.com/groups/354905121235819/">Join the Facebook group</a></p>
</div>
<div class="sidebarblock sidebarlisting">
<h4>More in News</h4>
<ul>
<li><a href="http://www.nouse.co.uk/2018/04/20/everything-everything-to-headline-summer-ball-2018/">Everything Everything to headline Summer Ball 2018</a></li>
<li><a href="http://www.nouse.co.uk/2018/04/17/yusu-sabbs-to-skydive-for-charlie-watkins-foundation/">YUSU Sabbs to skydive for Charlie Watkins Foundation</a></li>
<li><a href="http://www.nouse.co.uk/2018/04/14/university-fashion-society-to-host-show-as-part-of-york-fashion-week/">University Fashion Society to host show as part of York Fashion Week</a></li>
<li><a href="http://www.nouse.co.uk/2018/03/15/cabinet-minister-crashes-hes-hall-occupation/">Cabinet minister crashes Hes Hall occupation</a></li>
<li><a href="http://www.nouse.co.uk/2018/03/12/ucu-and-uuk-agree-pension-reform-to-avert-further-strike-action/">UCU and UUK agree pension reform to avert further strike action</a></li>
<li><a href="http://www.nouse.co.uk/2018/03/12/yusu-responds-to-ron-surge-with-plan-to-address-student-discontent/">YUSU responds to RON surge with plan to address student discontent</a></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'news');
        ga('set', 'dimension1', 'oscar-bentley');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">
<style>
        .page-footer-responsive-mobile-desktop { width: 320px; height: 50px; }
        @media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>

<ins class="adsbygoogle page-footer-responsive-mobile-desktop" style="display:inline-block" data-ad-client="ca-pub-7908211756267459" data-ad-slot="6627922276"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
<div class="site-footer-navigation">
<ul>
<li><a href="/about-nouse/">About Nouse</a></li>
<li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
<li><a href="/about-nouse/website-credits/">Website Credits</a></li>
<li><a href="/about-nouse/contact-us/">Contact Us</a></li>
<li><a href="/about-nouse/advertising/">Advertising</a></li>
<li><a href="/archives/">Archives</a></li>

<li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
<li><a href="/pdf-archive/">Print Editions</a></li>
<li><a href="/archives/mini-sites/">Mini-Sites</a></li>
<li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
<li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
<li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
</ul>
</div>
<div class="site-footer-footer-outer">
<div class="site-footer-footer">
<span>&copy; 1964&ndash;2018 Nouse</span>
<span id="bottomlinks">
<span class="hide-on-mobile">
<a href="/wordpress/wp-admin/">Dashboard</a> |
<a id="edit-link" href="/wordpress/wp-admin/post.php?post=144826&amp;action=edit">Edit</a> |
<a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
<a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
<a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
</span>
<span class="mobile-only">
<a href="/about-nouse/website-policies/">Policies</a> |
</span>
<a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
</span>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nouse.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js,wp-content/plugins/page-links-to/js/new-tab.min.js&#038;ver=1521097325'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js&#038;ver=1521097325'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'3037613',post:'144826',tz:'1',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '144826' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
 