<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>Langwith footballers overcome Grey | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Langwith footballers overcome Grey Comments Feed" href="http://www.nouse.co.uk/2018/03/13/langwith-footballers-overcome-grey/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1519518978' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.js,wp-content/plugins/nouse-translate/nouse-translate.js&#038;ver=1519518978'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='When Broadway Was In The Spotlight' href='http://www.nouse.co.uk/2018/03/13/when-broadway-was-in-the-spotlight/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.nouse.co.uk/2018/03/13/langwith-footballers-overcome-grey/" />
<link rel='shortlink' href='http://www.nouse.co.uk/?p=144558' />
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F03%2F13%2Flangwith-footballers-overcome-grey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F03%2F13%2Flangwith-footballers-overcome-grey%2F&#038;format=xml" />
<meta name="author" content="George Wilkinson" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Langwith footballers overcome Grey" />
<meta property="og:url" content="http://www.nouse.co.uk/2018/03/13/langwith-footballers-overcome-grey/" />
<meta property="og:description" content="YORK&#8217;S LANGWITH COLLEGE overcame Durham’s Grey College 2-1 in the football A fixture on Sunday 25th February. Coming into this game, both teams had enjoyed success in their various college le…" />
<meta property="article:published_time" content="2018-03-13T18:02:14+00:00" />
<meta property="article:modified_time" content="2018-03-13T18:02:14+00:00" />
<meta name="twitter:site" content="@yorknouse" />
<meta property="article:publisher" content="https://www.facebook.com/yorknouse" />
<meta property="og:site_name" content="Nouse" />
<meta property="og:image" content="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/03/1.jpeg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Langwith footballers overcome Grey" />
<meta name="twitter:image" content="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/03/1.jpeg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-144558 single-format-standard single--sport single--varsity single--web-exclusives wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>

<ins class="adsbygoogle page-masthead masthead-ad" data-ad-client="ca-pub-7908211756267459" data-ad-slot="7264847786" data-ad-format="auto"></ins>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
<li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77197"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77198"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90026 current-menu-item"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-item-144142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144142 current-menu-item"><a href="http://www.nouse.co.uk/sport/varsity/">Varsity</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div> <div class="menu-secondary-container">
<form action="/varsity/" method="get" id="yearselect">
<select name="y" id="y" onchange="javascript:document.forms.yearselect.submit()">
<option>2014</option>
<option>2015</option>
<option>2016</option>
<option>2017</option>
<option selected>2018</option>
</select>
</form>
 <ul id="menu-crumb" class="menu menu-secondary menu-sport">
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/sport/'>
<span itemprop='title'>
Sport
</span>
</a>
</li> </ul>
<ul id="menu-secondary" class="menu menu-secondary menu-sport"><li id="menu-item-76674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76674"><a href="http://www.nouse.co.uk/sport/sport-news-features/">News &#038; Features</a></li>
<li id="menu-item-76673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76673"><a href="http://www.nouse.co.uk/sport/sport-comment/">Comment</a></li>
<li id="menu-item-119973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119973 current-menu-item"><a href="http://www.nouse.co.uk/sport/varsity/">Varsity</a></li>
<li id="menu-item-121985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121985"><a href="http://www.nouse.co.uk/sport/roses/">Roses</a></li>
<li id="menu-item-109222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109222"><a href="http://www.nouse.co.uk/sport/college-cup/">College Cup</a></li>
<li id="menu-item-81531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81531"><a href="/fantasy-football/">Fantasy Football</a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-144558" class="single post-144558 post type-post status-publish format-standard has-post-thumbnail hentry category-sport category-varsity category-web-exclusives has-thumbnail" itemscope itemtype="http://schema.org/Article">
<h1 class="entry-title" itemprop="name headline">
Langwith footballers overcome Grey </h1>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F03%2F13%2Flangwith-footballers-overcome-grey%2F&amp;text=Langwith%20footballers%20overcome%20Grey&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F03%2F13%2Flangwith-footballers-overcome-grey%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Langwith%20footballers%20overcome%20Greyhttp%3A%2F%2Fwww.nouse.co.uk%2F2018%2F03%2F13%2Flangwith-footballers-overcome-grey%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="Leave a comment" href="#respond">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.nouse.co.uk/author/gw776/" rel="author" itemprop="url"><span itemprop="name">George Wilkinson</span></a></span><br />
<time itemprop="datePublished" datetime="2018-03-13T18:02:14+00:00" title="Last edited on Tuesday 13 March 2018 at 6:02 pm">Tuesday 13 March 2018</time>
</div>
<div class="nouse_translate_element entry-translate"></div>
<div class="entry-content" itemprop="articleBody">
<div id="attachment_144560" style="max-width: 599px" class="wp-caption alignnone"><img class=" wp-image-144560" src="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/03/1.jpeg?resize=599%2C399" alt="" width="599" height="399" srcset="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/03/1.jpeg?resize=300%2C200 300w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/03/1.jpeg?resize=768%2C512 768w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/03/1.jpeg?resize=640%2C427 640w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/03/1.jpeg?w=1280 1280w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/03/1.jpeg?w=1920 1920w" sizes="(max-width: 599px) 100vw, 599px" data-recalc-dims="1" /><p class="wp-caption-text">Image: Luke Snell</p></div>
<p>YORK&#8217;S LANGWITH COLLEGE overcame Durham’s Grey College 2-1 in the football A fixture on Sunday 25th February.</p>
<p>Coming into this game, both teams had enjoyed success in their various college leagues, with Langwith having won the Premier Division League for the first time since 2002 and Grey having gone all year without losing a game. These were two teams who were full of confidence, having also both arrived in York as the winners of their respective Varsity qualifier competitions.</p>
<p>Langwith started the game strongly, moving the ball around quickly, despite the uneven playing surface. They showed their pace down the wings early on, as the team aimed to use that pace to get round the physical Grey defence, although Grey had pace up front as well, with their striker latching onto balls played between the Langwith defence.</p>
<p>It was Langwith who made the first breakthrough early on in the first half, with their wingers proving too fast, as a ball was played across the 6 yard box into the path of Daniel Coathup, who slotted home past the helpless keeper.</p>
<p>However, Grey came back admirably and levelled minutes later after their striker latched onto a loose ball at the back of Langwith’s defence. Grey improved after the goal, and Langwith had to dig deep to hold out until the end of the first half.</p>
<p>The second half proved to be what Langwith needed, as they re-grouped and came back with another goal, created and finished in a similar fashion to the first, this time finished by Alex Wehrli. Langwith continued to assert their dominance after the goal, using the wings and their passing ability in the middle of the park to find gaps in the Grey defence.</p>
<p>However, with 10 minutes to go, Grey upped their game, and an onslaught on chances came their way. Langwith started to give away free-kicks in dangerous places, but they held strong to confirm a brilliant win for the men in yellow.</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F03%2F13%2Flangwith-footballers-overcome-grey%2F&amp;text=Langwith%20footballers%20overcome%20Grey&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F03%2F13%2Flangwith-footballers-overcome-grey%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Langwith%20footballers%20overcome%20Greyhttp%3A%2F%2Fwww.nouse.co.uk%2F2018%2F03%2F13%2Flangwith-footballers-overcome-grey%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>

<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/13/langwith-footballers-overcome-grey/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<label for="comment">Comment</label><br />
<textarea name="comment" id="comment" cols="58" rows="10" tabindex="1" aria-required="true" required></textarea>
<input type='hidden' name='comment_post_ID' value='144558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p class="name">
<label for="author">Name</label><br />
<input type="text" name="author" id="author" size="22" tabindex="2" />
</p>
<p class="email">
<label for="email">Email</label><br />
<input type="email" name="email" id="email" size="22" tabindex="3" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd26d3e8ba" /></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>

<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103" /></p>
<p>
Please note <a href="/about-nouse/website-policies/#disclaimer">our disclaimer</a> relating to comments submitted.
Please do not post pretending to be another person.
<cite>Nouse</cite> is not responsible for user-submitted content.
</p>
<p><input name="submit" type="submit" id="submit" tabindex="4" value="Submit Comment" /></p>
</form>
</div>

</div>
<div id="sidebar" role="complementary" class="five columns omega varsity">
<div class="sidebarblock scoreboard">
<table>
<tr>
<th class="York" scope="col">York</th>
<th class="Durham" scope="col">Durham</th>
</tr>
<tr>
<td class="York" id="homeScore">73</td>
<td class="Durham" id="awayScore">55</td>
</tr>
</table>
<div class="progress">
<div class="York home" style="width:57.03125%"></div>
<div class="Durham away" style="width:42.96875%"></div>
</div>
<p class="status" id="points-remaining">0 more points on offer</p>
<p class="status" id="connectivity"></p>
</div>
<div id="notifications-control"></div>
<div class="sidebarblock">
<ul class="fixtures">
<li><h5>Lacrosse &ndash; B</h5><p>12:30, 22 Acres</p><p class="result"><span class="York">York +3 </span><span>Derwent 3&ndash;1 St Chad's</span></p></li><li><h5>Football &ndash; Men's B (Forfeitted)</h5><p>12:30, 22 Acres</p><p class="result"><span class="York">York +3 </span><span>Halifax 1&ndash;0 St Cuthbert's</span></p></li><li><h5>Rugby Union &ndash; Men's B</h5><p>12:30, 22 Acres</p><p class="result"><span class="Durham">Durham +3 </span><span>Hes East 10&ndash;31 University</span></p></li><li><h5>Touch Rugby &ndash; Women's B</h5><p>13:00, 22 Acres</p><p class="result"><span class="York">York +3 </span><span>James 4&ndash;1 Trevelyan</span></p></li><li><h5>Tennis &ndash; A</h5><p>13:00, Tennis Dome</p><p class="result"><span class="Durham">Durham +5 </span><span>Langwith 0&ndash;3 St Mary's</span></p></li><li><h5>Squash &ndash; B</h5><p>13:00, Squash Courts</p><p class="result"><span class="Durham">Durham +3 </span><span>Vanbrugh 3&ndash;5 St Cuthbert's</span></p></li><li><h5>Hockey &ndash; B</h5><p>13:30, JLD</p><p class="result"><span class="York">York +1.5 </span><span class="Durham">Durham +1.5 </span><span>Derwent 2&ndash;2 Van Mildert</span></p></li><li><h5>Volleyball &ndash; B</h5><p>13:30, Arena 3</p><p class="result"><span class="York">York +3 </span><span>Halifax 3&ndash;0 Trevelyan</span></p></li><li><h5>Pool &ndash; B</h5><p>14:00, The Lounge</p><p class="result"><span class="York">York +3 </span><span>York Select 5&ndash;4 Collingwood</span></p></li><li><h5>Touch Rugby &ndash; Women's A</h5><p>14:30, 22 Acres</p><p class="result"><span class="York">York +5 </span><span>Hes East 5&ndash;3 St Aiden's</span></p></li><li><h5>Hockey &ndash; A</h5><p>14:50, JLD</p><p class="result"><span class="York">York +2.5 </span><span class="Durham">Durham +2.5 </span><span>Halifax 1&ndash;1 Collingwood</span></p></li><li><h5>Volleyball &ndash; A</h5><p>15:00, Arena 3</p><p class="result"><span class="York">York +5 </span><span>James 3&ndash;0 St Aiden's</span></p></li><li><h5>Rugby Union &ndash; Men's A</h5><p>15:00, 22 Acres</p><p class="result"><span class="York">York +5 </span><span>Derwent 10&ndash;7 Hatfield</span></p></li><li><h5>Lacrosse &ndash; A</h5><p>15:00, 22 Acres</p><p class="result"><span class="Durham">Durham +5 </span><span>James 2&ndash;6 University</span></p></li><li><h5>Football &ndash; Men's A</h5><p>15:00, 22 Acres</p><p class="result"><span class="York">York +5 </span><span>Langwith 2&ndash;1 Grey</span></p></li><li><h5>Tennis &ndash; B</h5><p>15:00, Tennis Dome</p><p class="result"><span class="Durham">Durham +3 </span><span>Vanbrugh 0&ndash;3 Durham Select</span></p></li><li><h5>Basketball &ndash; A</h5><p>15:30, Arena 1</p><p class="result"><span class="York">York +5 </span><span>Constantine 45&ndash;28 Ustinov</span></p></li><li><h5>Netball &ndash; B</h5><p>15:30, Arena 2</p><p class="result"><span class="Durham">Durham +3 </span><span>Goodricke 24&ndash;38 St Aiden's</span></p></li><li><h5>Squash &ndash; A</h5><p>15:30, Squash Courts</p><p class="result"><span class="Durham">Durham +5 </span><span>James 3&ndash;5 Chads-Johns</span></p></li><li><h5>Football &ndash; Women's 7-a-side A</h5><p>16:10, JLD (Pitch A)</p><p class="result"><span class="York">York +5 </span><span>Goodricke 4&ndash;3 Josephine Butler</span></p></li><li><h5>Football &ndash; Women's 7-a-side B</h5><p>16:10, JLD (Pitch C)</p><p class="result"><span class="York">York +3 </span><span>Constantine 6&ndash;4 Trevelyan</span></p></li><li><h5>Badminton &ndash; Ladies Doubles B</h5><p>16:30, Arena 3 (Courts 1/2)</p><p class="result"><span class="York">York +3 </span><span>Derwent 3&ndash;1 Stephenson</span></p></li><li><h5>Badminton &ndash; Ladies Doubles A</h5><p>16:30, Arena 3 (Courts 3/4)</p><p class="result"><span class="York">York +5 </span><span>Halifax 3&ndash;2 St Cuthbert's</span></p></li><li><h5>Pool &ndash; A</h5><p>16:30, The Lounge</p><p class="result"><span class="Durham">Durham +5 </span><span>York Select 3&ndash;6 University</span></p></li><li><h5>Darts &ndash; A</h5><p>16:30, Roger Kirk Centre</p><p class="result"><span class="Durham">Durham +5 </span><span>Alcuin 1&ndash;6 Grey</span></p></li><li><h5>Basketball &ndash; B</h5><p>17:00, Arena 1</p><p class="result"><span class="Durham">Durham +3 </span><span>Langwith 34&ndash;42 St Hilde &amp; St Bede</span></p></li><li><h5>Netball &ndash; A</h5><p>17:00, Arena 2</p><p class="result"><span class="Durham">Durham +5 </span><span>Derwent 13&ndash;46 Collingwood</span></p></li><li><h5>Badminton &ndash; Men's Doubles B</h5><p>17:30, Arena 3 (Courts 1/2)</p><p class="result"><span class="Durham">Durham +3 </span><span>Halifax 0&ndash;4 Van Mildert</span></p></li><li><h5>Badminton &ndash; Men's Doubles A</h5><p>17:30, Arena 3 (Courts 3/4)</p><p class="result"><span class="York">York +5 </span><span>James 3&ndash;2 Hild Bede</span></p></li><li><h5>Badminton &ndash; Mixed Doubles B</h5><p>18:30, Arena 3 (Courts 1/2)</p><p class="result"><span class="Durham">Durham +3 </span><span>Derwent 0&ndash;4 St Cuthbert's</span></p></li><li><h5>Badminton &ndash; Mixed Doubles A</h5><p>18:30, Arena 3 (Courts 3/4)</p><p class="result"><span class="York">York +5 </span><span>Halifax 3&ndash;1 John Snow</span></p></li><li><h5>Darts &ndash; B</h5><p>19:30, Roger Kirk Centre</p><p class="result"><span class="York">York +3 </span><span>Derwent 6&ndash;1 St Mary's</span></p></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'sport');
        ga('set', 'dimension1', 'gw776');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">

<style>
        .page-footer-responsive-mobile-desktop { width: 320px; height: 50px; }
        @media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>

<ins class="adsbygoogle page-footer-responsive-mobile-desktop" style="display:inline-block" data-ad-client="ca-pub-7908211756267459" data-ad-slot="6627922276"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
<div class="site-footer-navigation">
<ul>
<li><a href="/about-nouse/">About Nouse</a></li>
<li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
<li><a href="/about-nouse/website-credits/">Website Credits</a></li>
<li><a href="/about-nouse/contact-us/">Contact Us</a></li>
<li><a href="/about-nouse/advertising/">Advertising</a></li>
<li><a href="/archives/">Archives</a></li>

<li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
<li><a href="/pdf-archive/">Print Editions</a></li>
<li><a href="/archives/mini-sites/">Mini-Sites</a></li>
<li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
<li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
<li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
</ul>
</div>
<div class="site-footer-footer-outer">
<div class="site-footer-footer">
<span>&copy; 1964&ndash;2018 Nouse</span>
<span id="bottomlinks">
<span class="hide-on-mobile">
<a href="/wordpress/wp-admin/">Dashboard</a> |
<a id="edit-link" href="/wordpress/wp-admin/post.php?post=144558&amp;action=edit">Edit</a> |
<a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
<a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
<a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
</span>
<span class="mobile-only">
<a href="/about-nouse/website-policies/">Policies</a> |
</span>
<a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
</span>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nouse.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js,wp-content/plugins/page-links-to/js/new-tab.min.js&#038;ver=1519518978'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js&#038;ver=1519518978'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'3037613',post:'144558',tz:'0',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '144558' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
 