<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>Review: The Post | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Review: The Post Comments Feed" href="http://www.nouse.co.uk/2018/02/05/review-the-post/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1516995647' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.js,wp-content/plugins/nouse-translate/nouse-translate.js&#038;ver=1516995647'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Theatre Review: Un Ballo in Maschera' href='http://www.nouse.co.uk/2018/02/05/theatre-review-un-ballo-in-maschera/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.nouse.co.uk/2018/02/05/review-the-post/" />
<link rel='shortlink' href='http://www.nouse.co.uk/?p=143730' />
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F02%2F05%2Freview-the-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F02%2F05%2Freview-the-post%2F&#038;format=xml" />
<meta name="author" content="Jessica Jenkinson" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Review: The Post" />
<meta property="og:url" content="http://www.nouse.co.uk/2018/02/05/review-the-post/" />
<meta property="og:description" content="Spielberg takes on freedom of the press in a terrific thriller writes Jessica Jenkinson" />
<meta property="article:published_time" content="2018-02-05T16:00:18+00:00" />
<meta property="article:modified_time" content="2018-02-05T09:52:44+00:00" />
<meta name="twitter:site" content="@yorknouse" />
<meta property="article:publisher" content="https://www.facebook.com/yorknouse" />
<meta property="og:site_name" content="Nouse" />
<meta property="og:image" content="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post2.jpg?fit=1200%2C645" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="645" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Review: The Post" />
<meta name="twitter:image" content="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post2.jpg?fit=1200%2C645&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-143730 single-format-standard single--film single--film-reviews single--muse single--web-exclusives wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>

<ins class="adsbygoogle page-masthead masthead-ad" data-ad-client="ca-pub-7908211756267459" data-ad-slot="7264847786" data-ad-format="auto"></ins>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
 <li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77197"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77198"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90027 current-menu-item"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-item-140954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140954"><a href="http://www.nouse.co.uk/freshers/">Freshers</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div> <div class="menu-secondary-container">
<ul id="menu-crumb" class="menu menu-secondary menu-film">
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/'>
<span itemprop='title'>
Muse
</span>
</a>
</li>
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/film/'>
<span itemprop='title'>
Film &amp; TV
</span>
</a>
</li> </ul>
<ul id="menu-secondary" class="menu menu-secondary menu-film"><li id="menu-item-76875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76875"><a href="http://www.nouse.co.uk/muse/film/film-features/">Features</a></li>
<li id="menu-item-76877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76877 current-menu-item"><a href="http://www.nouse.co.uk/muse/film/film-reviews/">Film Reviews</a></li>
<li id="menu-item-96792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96792"><a href="http://www.nouse.co.uk/muse/film/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-76878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76878"><a href="http://www.nouse.co.uk/muse/film/film-trailers/">Trailers</a></li>
<li id="menu-item-142106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142106"><a href="http://www.nouse.co.uk/muse/film/aesthetica-short-film-festival/">Aesthetica</a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-143730" class="single post-143730 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-film-reviews category-muse category-web-exclusives has-thumbnail" itemscope itemtype="http://schema.org/Review">
<h1 class="entry-title" itemprop="name headline itemReviewed">
Review: The Post </h1>
<div class="subhead" itemprop="description">
<p>Spielberg takes on freedom of the press in a terrific thriller writes <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop='name'><a href="http://www.nouse.co.uk/author/jessica-jenkinson/" title="Posts by Jessica Jenkinson" class="author url fn" rel="author">Jessica Jenkinson</a></span></span></p>
</div>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F02%2F05%2Freview-the-post%2F&amp;text=Review%3A%20The%20Post&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F02%2F05%2Freview-the-post%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Review%3A%20The%20Posthttp%3A%2F%2Fwww.nouse.co.uk%2F2018%2F02%2F05%2Freview-the-post%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="Leave a comment" href="#respond">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
<time itemprop="datePublished" datetime="2018-02-05T16:00:18+00:00" title="Last edited on Monday 5 February 2018 at 9:52 am">Monday 5 February 2018</time>
</div>
<div class="nouse_translate_element entry-translate"></div>
<div class="entry-content" itemprop="reviewBody">
<div id="attachment_143732" style="max-width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-143732" src="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post2.jpg?resize=640%2C344" alt="" width="640" height="344" srcset="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post2.jpg?resize=640%2C344 640w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post2.jpg?resize=300%2C161 300w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post2.jpg?resize=768%2C413 768w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post2.jpg?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><p class="wp-caption-text">Image: 20th Century Fox/Universal Pictures</p></div>
<p>&nbsp;</p>
<p><strong>Director: </strong>Steven Spielberg</p>
<p><strong>Starring: </strong>Meryl Streep, Tom Hanks, Sarah Paulson, Bob Odenkirk</p>
<p><strong>Length: </strong>1hr 56m</p>
<p><strong>Rating: </strong>12A</p>
<p>Spielberg’s latest thriller, <em>The Post</em>, is one that empowers the words of a local Washington newspaper to a level of national outcry, scandal and reaction. The backdrop of America in the early 1970s ignites the narrative amidst a society rife for progression regarding the freedom of speech, the rights of women, and the social wounds of the gruelling war in Vietnam.</p>
<div id="attachment_143731" style="max-width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-143731" src="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post.jpg?resize=300%2C178" alt="" width="300" height="178" srcset="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post.jpg?resize=300%2C178 300w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post.jpg?resize=768%2C456 768w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post.jpg?resize=640%2C380 640w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post.jpg?resize=220%2C132 220w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post.jpg?w=960 960w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Image: 20th Century Fox/Universal Pictures</p></div>
<p>The opening of the film is clever in its promotion of written word as a weapon against the injustice of war; a clever transitional scene has gunshots from frontline Vietnam resonating into the shot like the motion of the keys on a typewriter. However, this image of written warfare, away from the frontline, is severely diminished in the office of The Washington Post. Protagonist Kay Graham, played by Meryl Streep, is the inheritor of the family newspaper business. Initially, she is characterised as both nervous and demure in the grey, middle-aged man cave of her late husband’s office. Timidly footed, she weaves her way around an office of men who overtly criticise her running of the failing paper, attributing the stale content and financial turmoil to the ‘incapabilities’ of a woman director.</p>
<p>Spielberg erupts the banal scene when, true to real happenings, documents revealing the corruption and mistakes of the Vietnam War are leaked from The Pentagon and are plastered on the cover of competitor newspaper: <em>The New York Times</em>. Kay grasps the unofficial source of the leaked documents, in a bid to redeem herself, her business, and the misinformed households of America. The series of close-up shots of plastic wire telephones creates anticipation as secret conversation fuses the team, notably Ben Bradlee (Tom Hanks) and Fritz Beebe (Tracy Letts), in a walk on the hot coals of President Nixon’s law.</p>
<div id="attachment_143733" style="max-width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-143733" src="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post3.jpg?resize=300%2C161" alt="" width="300" height="161" srcset="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post3.jpg?resize=300%2C161 300w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post3.jpg?resize=768%2C413 768w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post3.jpg?resize=640%2C344 640w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/02/post3.jpg?w=1280 1280w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Image: 20th Century Fox/Universal Pictures</p></div>
<p>It is in the second half of the film that Streep&#8217;s once-‘cocooned’ character takes flight into a scenario involving one of the most controversial stories in the history of American press. Kay’s change is depicted exquisitely through her costume change.  The prim and restricted business suit morphs into a floating, wing-like gown. Streep wears this during a climactic late-hour meeting of senior staff and herself to make a potentially jeopardising decision. In this scene, Kay is initially framed in a cluster of her male colleagues.  She then asserts her role as leader, rising from the table and delivering a powerful monologue, while the floaty garment moves around her powerfully. As a defining moment of the film: it is very ‘<em>Iron-Lady</em>esque’ in direction. Kay’s moment of ascension here surely comments on the change of women’s voices in the work place, and the slow victory of many other oppressions that Spielberg develops throughout the film, using scenes of rallying youths armed with billboards.</p>
<p>Spielberg cleverly rounds the anticipation, fear and unease the audience feels by closing the film as he opened it: empowering the written word. The cinematography of the printing press, from the aligning of letters, to the metallic stamps and the uniform ripples of paper on the conveyor-belt, overwhelms the screen. The uniformity, quick pace and sharpness of the press line is an image that demands fairness and truth from this episode of historical deception. In light of contemporary political issues regarding freedom of speech, the film provides an engaging topic that still resonates with a contemporary audience. Spielberg closes the film with a rather surreal scene of the printing press, whereby the ripple lines of paper crawl in the foreground of Kay and Ben talking, like the movement of a large paper snake. This satisfying upwards crawl of <em>The Washington Post</em> is perhaps symbolic of the slow, yet progressive movement of rights and progressions at the epicentre of the film.</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F02%2F05%2Freview-the-post%2F&amp;text=Review%3A%20The%20Post&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F02%2F05%2Freview-the-post%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Review%3A%20The%20Posthttp%3A%2F%2Fwww.nouse.co.uk%2F2018%2F02%2F05%2Freview-the-post%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>

<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/review-the-post/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<label for="comment">Comment</label><br />
<textarea name="comment" id="comment" cols="58" rows="10" tabindex="1" aria-required="true" required></textarea>
<input type='hidden' name='comment_post_ID' value='143730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p class="name">
<label for="author">Name</label><br />
<input type="text" name="author" id="author" size="22" tabindex="2" />
</p>
<p class="email">
<label for="email">Email</label><br />
<input type="email" name="email" id="email" size="22" tabindex="3" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e10047d50" /></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>

<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1" /></p>
<p>
Please note <a href="/about-nouse/website-policies/#disclaimer">our disclaimer</a> relating to comments submitted.
Please do not post pretending to be another person.
<cite>Nouse</cite> is not responsible for user-submitted content.
</p>
<p><input name="submit" type="submit" id="submit" tabindex="4" value="Submit Comment" /></p>
</form>
</div>

</div>
<div id="sidebar" class="five columns" role="complementary">
<ul class="tabs popular">
<li><a href="#read" class="active">Most Read</a></li>
<li><a href="#commented">Discussed</a></li>
</ul>
<ul class="tabs-content popular">
<li class="active" id="readTab"><ol><li><a href="http://www.nouse.co.uk/2016/01/29/tv-review-endeavour-series-3-episode-4-coda/">TV Review: Endeavour – Series 3 Episode 4: &#8216;Coda&#8217; </a></li><li><a href="http://www.nouse.co.uk/2016/01/14/tv-review-endeavour-series-3-episode-2-arcadia/">TV Review: Endeavour – Series 3 Episode 2: &#8216;Arcadia&#8217; </a></li><li><a href="http://www.nouse.co.uk/2016/01/04/tv-review-endevour-series-3-episode-1-ride/">TV Review: Endeavour – Series 3 Episode 1: &#8216;Ride&#8217; </a></li><li><a href="http://www.nouse.co.uk/2015/08/12/tv-review-new-tricks-series-12-episode-2-last-man-standing-part-two-2/">TV Review: New Tricks &#8211; Series 12 Episode 2: &#8216;Last Man Standing&#8217; Part Two </a></li><li><a href="http://www.nouse.co.uk/2018/01/23/thank-you-for-the-music/">Thank you for the music </a></li><li><a href="http://www.nouse.co.uk/2015/11/14/tv-review-lewis-series-9-episode-6-what-lies-tangled-part-two/">TV Review: Lewis – Series 9 Episode 6: ‘What Lies Tangled’ Part Two </a></li></ol></li>
<li id="commentedTab"><ol><li><a href="http://www.nouse.co.uk/2018/01/09/tv-review-black-mirror-season-4-hang-the-dj/">TV Review: Black Mirror, Season 4 &#8211; &#8220;Hang the DJ&#8221; </a></li><li><a href="http://www.nouse.co.uk/2018/01/07/tv-review-doctor-who-twice-upon-a-time/">TV Review: Doctor Who &#8211; &#8220;Twice Upon a Time&#8221; </a></li><li><a href="http://www.nouse.co.uk/2018/01/23/rian-johnson-our-new-hope/">Rian Johnson, our new hope? </a></li><li><a href="http://www.nouse.co.uk/2018/02/04/review-downsizing/">Review: Downsizing </a></li><li><a href="http://www.nouse.co.uk/2018/01/08/tv-review-black-mirror-season-4-uss-callister/">TV Review: Black Mirror, Season 4 &#8211; &#8220;USS Callister&#8221; </a></li><li><a href="http://www.nouse.co.uk/2018/02/05/review-phantom-thread/">Review: Phantom Thread </a></li></ol></li>
</ul>
<div class="sidebarblock">
<h4>Write for Nouse Film &amp; TV</h4>
<p><a href="/about-nouse/write-for-nouse/?section=film" title="Message the editors">Get in touch with the editors</a></p>
<p><a href="https://www.facebook.com/groups/470285763031742/">Join the Facebook group</a></p>
</div>
<div class="sidebarblock sidebarlisting">
<h4>More in Film &amp; TV</h4>
<ul>
<li><a href="http://www.nouse.co.uk/2018/02/05/review-phantom-thread/">Review: Phantom Thread</a></li>
<li><a href="http://www.nouse.co.uk/2018/02/04/review-downsizing/">Review: Downsizing</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/26/oscar-shorts-2018-lost-face/">Oscar Shorts 2018: Lost Face</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/24/oscar-shorts-2018-my-nephew-emmett/">Oscar Shorts 2018: My Nephew Emmett</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/23/rian-johnson-our-new-hope/">Rian Johnson, our new hope?</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/23/thank-you-for-the-music/">Thank you for the music</a></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'film');
        ga('set', 'dimension1', 'jessica-jenkinson');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">
<style>
        .page-footer-responsive-mobile-desktop { width: 320px; height: 50px; }
        @media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>

<ins class="adsbygoogle page-footer-responsive-mobile-desktop" style="display:inline-block" data-ad-client="ca-pub-7908211756267459" data-ad-slot="6627922276"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
<div class="site-footer-navigation">
<ul>
<li><a href="/about-nouse/">About Nouse</a></li>
<li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
<li><a href="/about-nouse/website-credits/">Website Credits</a></li>
<li><a href="/about-nouse/contact-us/">Contact Us</a></li>
<li><a href="/about-nouse/advertising/">Advertising</a></li>
<li><a href="/archives/">Archives</a></li>

<li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
<li><a href="/pdf-archive/">Print Editions</a></li>
<li><a href="/archives/mini-sites/">Mini-Sites</a></li>
<li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
<li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
<li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
</ul>
</div>
<div class="site-footer-footer-outer">
<div class="site-footer-footer">
<span>&copy; 1964&ndash;2018 Nouse</span>
<span id="bottomlinks">
<span class="hide-on-mobile">
<a href="/wordpress/wp-admin/">Dashboard</a> |
<a id="edit-link" href="/wordpress/wp-admin/post.php?post=143730&amp;action=edit">Edit</a> |
<a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
<a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
<a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
</span>
<span class="mobile-only">
<a href="/about-nouse/website-policies/">Policies</a> |
</span>
<a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
</span>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nouse.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js,wp-content/plugins/page-links-to/js/new-tab.min.js&#038;ver=1516995647'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js&#038;ver=1516995647'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'3037613',post:'143730',tz:'0',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '143730' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
 