<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>Oscar Shorts 2018: My Nephew Emmett | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Oscar Shorts 2018: My Nephew Emmett Comments Feed" href="http://www.nouse.co.uk/2018/01/24/oscar-shorts-2018-my-nephew-emmett/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1516196656' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.js,wp-content/plugins/nouse-translate/nouse-translate.js&#038;ver=1516196656'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='York to host its annual Model UN Conference' href='http://www.nouse.co.uk/2018/01/24/york-to-host-its-annual-model-un-conference/' />
<link rel='next' title='40% of energy on campus is renewable' href='http://www.nouse.co.uk/2018/01/24/40-of-energy-on-campus-is-renewable/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.nouse.co.uk/2018/01/24/oscar-shorts-2018-my-nephew-emmett/" />
<link rel='shortlink' href='http://www.nouse.co.uk/?p=143477' />
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F01%2F24%2Foscar-shorts-2018-my-nephew-emmett%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F01%2F24%2Foscar-shorts-2018-my-nephew-emmett%2F&#038;format=xml" />
<meta name="author" content="Andrew Young" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Oscar Shorts 2018: My Nephew Emmett" />
<meta property="og:url" content="http://www.nouse.co.uk/2018/01/24/oscar-shorts-2018-my-nephew-emmett/" />
<meta property="og:description" content="This searing portrait of racism in 1950s America is worthy of its Oscar nomination, writes Andrew Young" />
<meta property="article:published_time" content="2018-01-24T19:28:42+00:00" />
<meta property="article:modified_time" content="2018-01-24T19:28:42+00:00" />
<meta name="twitter:site" content="@yorknouse" />
<meta property="article:publisher" content="https://www.facebook.com/yorknouse" />
<meta property="og:site_name" content="Nouse" />
<meta property="og:image" content="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne3.png?fit=750%2C430" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="430" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Oscar Shorts 2018: My Nephew Emmett" />
<meta name="twitter:image" content="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne3.png?fit=750%2C430&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-143477 single-format-standard single--film single--film-reviews single--muse single--web-exclusives wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>

<ins class="adsbygoogle page-masthead masthead-ad" data-ad-client="ca-pub-7908211756267459" data-ad-slot="7264847786" data-ad-format="auto"></ins>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
<li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77197"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77198"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90027 current-menu-item"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-item-140954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140954"><a href="http://www.nouse.co.uk/freshers/">Freshers</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div> <div class="menu-secondary-container">
<ul id="menu-crumb" class="menu menu-secondary menu-film">
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/'>
<span itemprop='title'>
Muse
</span>
</a>
</li>
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/film/'>
<span itemprop='title'>
Film &amp; TV
</span>
</a>
</li> </ul>
<ul id="menu-secondary" class="menu menu-secondary menu-film"><li id="menu-item-76875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76875"><a href="http://www.nouse.co.uk/muse/film/film-features/">Features</a></li>
<li id="menu-item-76877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76877 current-menu-item"><a href="http://www.nouse.co.uk/muse/film/film-reviews/">Film Reviews</a></li>
<li id="menu-item-96792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96792"><a href="http://www.nouse.co.uk/muse/film/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-76878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76878"><a href="http://www.nouse.co.uk/muse/film/film-trailers/">Trailers</a></li>
<li id="menu-item-142106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142106"><a href="http://www.nouse.co.uk/muse/film/aesthetica-short-film-festival/">Aesthetica</a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-143477" class="single post-143477 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-film-reviews category-muse category-web-exclusives has-thumbnail" itemscope itemtype="http://schema.org/Review">
<h1 class="entry-title" itemprop="name headline itemReviewed">
Oscar Shorts 2018: My Nephew Emmett </h1>
<div class="subhead" itemprop="description">
<p>This searing portrait of racism in 1950s America is worthy of its Oscar nomination, writes <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop='name'><a href="http://www.nouse.co.uk/author/andrew-young/" title="Posts by Andrew Young" class="author url fn" rel="author">Andrew Young</a></span></span></p>
</div>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F01%2F24%2Foscar-shorts-2018-my-nephew-emmett%2F&amp;text=Oscar%20Shorts%202018%3A%20My%20Nephew%20Emmett&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F01%2F24%2Foscar-shorts-2018-my-nephew-emmett%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Oscar%20Shorts%202018%3A%20My%20Nephew%20Emmetthttp%3A%2F%2Fwww.nouse.co.uk%2F2018%2F01%2F24%2Foscar-shorts-2018-my-nephew-emmett%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="Leave a comment" href="#respond">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
<time itemprop="datePublished" datetime="2018-01-24T19:28:42+00:00" title="Last edited on Wednesday 24 January 2018 at 7:28 pm">Wednesday 24 January 2018</time>
</div>
<div class="nouse_translate_element entry-translate"></div>
<div class="entry-content" itemprop="reviewBody">
<p><em>With cinema’s most-hyped awards show creeping up on us, <strong>Nouse </strong>turns its attention to an oft-ignored Academy Award: Best Live-Action Short Film. With access to some of the 5 films nominated, our team will be tackling them in a series of interviews and reviews. From thrillers with timely racial commentary to terrorism and religious conflict, there is plenty of wonderful work to see. The final winner will be announced at the Oscars ceremony on 4th March.</em></p>
<div id="attachment_143481" style="max-width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-143481" src="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne4.jpg?resize=640%2C268" alt="" width="640" height="268" srcset="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne4.jpg?resize=640%2C268 640w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne4.jpg?resize=300%2C125 300w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne4.jpg?resize=768%2C321 768w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne4.jpg?w=1280 1280w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne4.jpg?w=1920 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><p class="wp-caption-text">Image: Kevin Wilson Jr./Kevin Wilson/Lauren L. Owen/TaNisha Fordham/Austin D. James/Marttise Hill/Julius Pryor/London Flair PR</p></div>
<p>Kevin Wilson Jr.’s Oscar-nominated short <em>My Nephew Emmett</em> is a searing drama tackling racism in America’s Deep South. It is a film of almost unbearable tension coupled with a story so sad, so enraging and so beautifully told that it will linger long in the memory.</p>
<p><em>My Nephew Emmett</em> is the story of a tragedy, the most tragic part of it being that it is based on real events. In 1955, 14-year-old Emmett Till from Chicago went to visit his uncle Mose Wright in Mississippi. A city boy in the especially racist Southern country, Emmett was accused of whistling at and flirting with a white woman (she later admitted her claims were fabricated). This led to the woman’s husband and another man hunting down Emmett at Mose’s house. Emmett Till’s name became well-known in the Civil Rights movement and Wilson Jr.’s film does justice to these horrific events.</p>
<div id="attachment_143484" style="max-width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-143484" src="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne1.png?resize=300%2C124" alt="" width="300" height="124" srcset="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne1.png?resize=300%2C124 300w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne1.png?resize=768%2C318 768w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne1.png?resize=640%2C265 640w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne1.png?w=1280 1280w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne1.png?w=1920 1920w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Image: Kevin Wilson Jr./Kevin Wilson/Lauren L. Owen/TaNisha Fordham/Austin D. James/Marttise Hill/Julius Pryor/London Flair PR</p></div>
<p>The tone and setting of the film is established early on, with crickets and guitar music helping to create a common background noise that makes later silences seem all the more terrifying. Another thing Wilson Jr. is keen to establish early on is the character of Mose Wright, essentially the lead of the film. He is clearly a compassionate and decent man, joking with Emmett and caring for the multiple children in his house with great affection. This moral integrity and concern for others is excellently embodied by L. B. Williams.</p>
<p>From the moment Mose suspects that Emmett might be in danger, the film becomes a tightly wound ball of tension. Wilson Jr., along with DP Laura Valladao and composer Gavin Brivik, do a lot with a little, allowing the unease to sink in whilst Williams conveys worry and fear more and more palpably as danger creeps up. When the racists arrive at the house, they bring with them a noticeable menace. Dane Rhodes gives detestable aggression and unfettered racism to his character, whilst Ethan Leaverton is no less detestable in a more weasely role.</p>
<p>What is so impressive about <em>My Nephew Emmett</em> is not just its ability to create tension and compassion for its characters in a very short space of time, but also its fascinating, saddening portrayal of racial hatred. As soon as Mose hears who Emmett whistled at, it strikes the fear of God into him; the implication is that any involvement across racial barriers equals trouble and he knows it. When the racists arrive at the house, they seem weary and almost reluctant, with one even asking Mose, “You think this is fun for me?” They are behaving as if this is something they just have to do. They aren’t carrying out an individually racist attack, they are just carrying out what the deeply ingrained racism of the region tells them to do. A black man does not look at a white woman like that and get away with it, simple as. This knowledge filters through to everyone, even Emmett. He may be naïve of the extent of the social restrictions in Mississippi, but he sure knows what it means when two angry white men turn up in the middle of the night.</p>
<div id="attachment_143479" style="max-width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-143479" src="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne3.png?resize=300%2C172" alt="" width="300" height="172" srcset="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne3.png?resize=300%2C172 300w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne3.png?resize=640%2C367 640w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2018/01/mne3.png?w=750 750w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Image: Kevin Wilson Jr./Kevin Wilson/Lauren L. Owen/TaNisha Fordham/Austin D. James/Marttise Hill/Julius Pryor/London Flair PR</p></div>
<p>The most gut-wrenchingly sad thing about this is the way everyone accepts it. Mose tries to offer himself up, his wife Elizabeth offers money, but they know this won’t work. They have to stand and watch as Emmett is taken. They are told he will be “taught” and come back – a lie that is almost as galling as the abuse itself. Worst of all is the resignation Emmett shows to his fate. Joshua Wright lends him an innocence and youth that make his lack of resistance more upsetting. He just walks to his place in the back of a truck, where he is embraced by a fellow black man. Wilson Jr.’s decision not to show us the violence itself is crucial. Emmett isn’t attacked before our eyes, he just never comes back; this makes his passiveness in the face of suffocating racism all the more powerful.</p>
<p>After all this, when the film would appear to be over, there is a haunting credits sequence. Stunning, beautiful shots of a hand grasping air, a falling body and sinewy black flesh fill the screen as a woman sings “Every little thing will be alright”. We could imagine that it is Emmett’s mother singing these lines; they are the kind of words you use to comfort a child. Except everything wasn’t alright, and perhaps it still isn’t. A breathtaking and heartbreaking film.</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F01%2F24%2Foscar-shorts-2018-my-nephew-emmett%2F&amp;text=Oscar%20Shorts%202018%3A%20My%20Nephew%20Emmett&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2018%2F01%2F24%2Foscar-shorts-2018-my-nephew-emmett%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Oscar%20Shorts%202018%3A%20My%20Nephew%20Emmetthttp%3A%2F%2Fwww.nouse.co.uk%2F2018%2F01%2F24%2Foscar-shorts-2018-my-nephew-emmett%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>

<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/24/oscar-shorts-2018-my-nephew-emmett/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<label for="comment">Comment</label><br />
<textarea name="comment" id="comment" cols="58" rows="10" tabindex="1" aria-required="true" required></textarea>
<input type='hidden' name='comment_post_ID' value='143477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p class="name">
<label for="author">Name</label><br />
<input type="text" name="author" id="author" size="22" tabindex="2" />
</p>
<p class="email">
<label for="email">Email</label><br />
<input type="email" name="email" id="email" size="22" tabindex="3" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68a796b5ab" /></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>

<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165" /></p>
<p>
Please note <a href="/about-nouse/website-policies/#disclaimer">our disclaimer</a> relating to comments submitted.
Please do not post pretending to be another person.
<cite>Nouse</cite> is not responsible for user-submitted content.
</p>
<p><input name="submit" type="submit" id="submit" tabindex="4" value="Submit Comment" /></p>
</form>
</div>

</div>
<div id="sidebar" class="five columns" role="complementary">
<ul class="tabs popular">
<li><a href="#read" class="active">Most Read</a></li>
<li><a href="#commented">Discussed</a></li>
</ul>
<ul class="tabs-content popular">
<li class="active" id="readTab"><ol><li><a href="http://www.nouse.co.uk/2017/09/10/review-gods-own-country/">Review: God&#8217;s Own Country </a></li><li><a href="http://www.nouse.co.uk/2016/01/29/tv-review-endeavour-series-3-episode-4-coda/">TV Review: Endeavour – Series 3 Episode 4: &#8216;Coda&#8217; </a></li><li><a href="http://www.nouse.co.uk/2016/01/14/tv-review-endeavour-series-3-episode-2-arcadia/">TV Review: Endeavour – Series 3 Episode 2: &#8216;Arcadia&#8217; </a></li><li><a href="http://www.nouse.co.uk/2016/01/04/tv-review-endevour-series-3-episode-1-ride/">TV Review: Endeavour – Series 3 Episode 1: &#8216;Ride&#8217; </a></li><li><a href="http://www.nouse.co.uk/2014/04/07/tv-review-endeavour-series-2-episode-2/">TV Review: Endeavour Series 2 Episode 2 </a></li><li><a href="http://www.nouse.co.uk/2015/08/12/tv-review-new-tricks-series-12-episode-2-last-man-standing-part-two-2/">TV Review: New Tricks &#8211; Series 12 Episode 2: &#8216;Last Man Standing&#8217; Part Two </a></li></ol></li>
<li id="commentedTab"><ol><li><a href="http://www.nouse.co.uk/2018/01/09/tv-review-black-mirror-season-4-hang-the-dj/">TV Review: Black Mirror, Season 4 &#8211; &#8220;Hang the DJ&#8221; </a></li><li><a href="http://www.nouse.co.uk/2018/01/07/tv-review-doctor-who-twice-upon-a-time/">TV Review: Doctor Who &#8211; &#8220;Twice Upon a Time&#8221; </a></li><li><a href="http://www.nouse.co.uk/2018/01/23/rian-johnson-our-new-hope/">Rian Johnson, our new hope? </a></li><li><a href="http://www.nouse.co.uk/2017/12/31/top-10-films-of-2017/">Top 10 Films of 2017 </a></li><li><a href="http://www.nouse.co.uk/2018/01/15/review-darkest-hour/">Review: Darkest Hour </a></li><li><a href="http://www.nouse.co.uk/2018/01/03/tv-review-black-mirror-season-4-arkangel/">TV Review: Black Mirror, Season 4 &#8211; &#8220;Arkangel&#8221; </a></li></ol></li>
</ul>
<div class="sidebarblock">
<h4>Write for Nouse Film &amp; TV</h4>
<p><a href="/about-nouse/write-for-nouse/?section=film" title="Message the editors">Get in touch with the editors</a></p>
<p><a href="https://www.facebook.com/groups/470285763031742/">Join the Facebook group</a></p>
</div>
<div class="sidebarblock sidebarlisting">
<h4>More in Film &amp; TV</h4>
<ul>
<li><a href="http://www.nouse.co.uk/2018/01/23/rian-johnson-our-new-hope/">Rian Johnson, our new hope?</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/23/thank-you-for-the-music/">Thank you for the music</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/20/oscar-shorts-2018-watu-wote-all-of-us/">Oscar Shorts 2018: Watu Wote: All of us</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/17/review-paddington-2/">Review: Paddington 2</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/15/review-darkest-hour/">Review: Darkest Hour</a></li>
<li><a href="http://www.nouse.co.uk/2018/01/09/oscar-shorts-2018-the-silent-child/">Oscar Shorts 2018: The Silent Child</a></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'film');
        ga('set', 'dimension1', 'andrew-young');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">
<style>
        .page-footer-responsive-mobile-desktop { width: 320px; height: 50px; }
        @media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>

<ins class="adsbygoogle page-footer-responsive-mobile-desktop" style="display:inline-block" data-ad-client="ca-pub-7908211756267459" data-ad-slot="6627922276"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
<div class="site-footer-navigation">
<ul>
<li><a href="/about-nouse/">About Nouse</a></li>
<li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
<li><a href="/about-nouse/website-credits/">Website Credits</a></li>
<li><a href="/about-nouse/contact-us/">Contact Us</a></li>
<li><a href="/about-nouse/advertising/">Advertising</a></li>
<li><a href="/archives/">Archives</a></li>

<li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
<li><a href="/pdf-archive/">Print Editions</a></li>
<li><a href="/archives/mini-sites/">Mini-Sites</a></li>
<li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
<li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
<li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
</ul>
</div>
<div class="site-footer-footer-outer">
<div class="site-footer-footer">
<span>&copy; 1964&ndash;2018 Nouse</span>
<span id="bottomlinks">
<span class="hide-on-mobile">
<a href="/wordpress/wp-admin/">Dashboard</a> |
<a id="edit-link" href="/wordpress/wp-admin/post.php?post=143477&amp;action=edit">Edit</a> |
<a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
<a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
<a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
</span>
<span class="mobile-only">
<a href="/about-nouse/website-policies/">Policies</a> |
</span>
<a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
</span>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nouse.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js,wp-content/plugins/page-links-to/js/new-tab.min.js&#038;ver=1516196656'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js&#038;ver=1516196656'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'3037613',post:'143477',tz:'0',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '143477' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
 