<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Fracking: environmental enemy number one? | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Fracking: environmental enemy number one? Comments Feed" href="http://www.nouse.co.uk/2017/10/20/fracking-environmental-enemy-number-one/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1508119874' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.js&#038;ver=1508119874'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Review: Mindhunter, Episode 3' href='http://www.nouse.co.uk/2017/10/20/review-mindhunter-episode-3/' />
<link rel='next' title='The Frantic Art Of Storytelling' href='http://www.nouse.co.uk/2017/10/20/the-frantic-art-of-storytelling/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.nouse.co.uk/2017/10/20/fracking-environmental-enemy-number-one/" />
<link rel='shortlink' href='http://www.nouse.co.uk/?p=141107' />
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F10%2F20%2Ffracking-environmental-enemy-number-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F10%2F20%2Ffracking-environmental-enemy-number-one%2F&#038;format=xml" />
<meta name="author" content="Seren Hughes" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Fracking: environmental enemy number one?" />
<meta property="og:url" content="http://www.nouse.co.uk/2017/10/20/fracking-environmental-enemy-number-one/" />
<meta property="og:description" content="Despite being labeled for massive protest, Seren Hughes argues that fracking is no worse than other fossil fuels" />
<meta property="article:published_time" content="2017-10-20T12:25:03+00:00" />
<meta property="article:modified_time" content="2017-10-20T12:25:03+00:00" />
<meta name="twitter:site" content="@yorknouse" />
<meta property="article:publisher" content="https://www.facebook.com/yorknouse" />
<meta property="og:site_name" content="Nouse" />
<meta property="og:image" content="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/10/fracking-699657_960_720.jpg?fit=960%2C720" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/10/fracking-699657_960_720.jpg?fit=960%2C720&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-141107 single-format-standard single--comment single--comment-national single--web-exclusives wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>
<a class="sponsor" rel="nofollow" href="http://www.ey.com/UK/en/careers">Sponsored by <span>EY</span></a>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
<li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77197"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77198 current-menu-item"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-item-140954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140954"><a href="http://www.nouse.co.uk/freshers/">Freshers</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div> <div class="menu-secondary-container">
<ul id="menu-crumb" class="menu menu-secondary menu-comment">
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/comment/'>
<span itemprop='title'>
Comment
</span>
</a>
</li> </ul>
<ul id="menu-secondary" class="menu menu-secondary menu-comment"><li id="menu-item-76911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76911"><a href="http://www.nouse.co.uk/comment/comment-campus/">Campus</a></li>
<li id="menu-item-76914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76914 current-menu-item"><a href="http://www.nouse.co.uk/comment/comment-national/">National</a></li>
<li id="menu-item-76910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76910"><a href="http://www.nouse.co.uk/comment/editorial/">Editorials</a></li>
<li id="menu-item-127380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127380"><a href="http://www.nouse.co.uk/comment/columnists/">Columnists</a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-141107" class="single post-141107 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-comment-national category-web-exclusives has-thumbnail" itemscope itemtype="http://schema.org/Article">
<h1 class="entry-title" itemprop="name headline">
Fracking: environmental enemy number one? </h1>
<div class="subhead" itemprop="description">
<p>Despite being labeled for massive protest, <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop='name'><a href="http://www.nouse.co.uk/author/sjh622/" title="Posts by Seren Hughes" class="author url fn" rel="author">Seren Hughes</a></span></span> argues that fracking is no worse than other fossil fuels</p>
</div>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F10%2F20%2Ffracking-environmental-enemy-number-one%2F&amp;text=Fracking%3A%20environmental%20enemy%20number%20one%3F&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F10%2F20%2Ffracking-environmental-enemy-number-one%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Fracking%3A%20environmental%20enemy%20number%20one%3Fhttp%3A%2F%2Fwww.nouse.co.uk%2F2017%2F10%2F20%2Ffracking-environmental-enemy-number-one%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="1 comment" href="http://www.nouse.co.uk/2017/10/20/fracking-environmental-enemy-number-one/#comments">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
<time itemprop="datePublished" datetime="2017-10-20T13:25:03+01:00" title="Last edited on Friday 20 October 2017 at 1:25 pm">Friday 20 October 2017</time>
</div>
<div class="entry-content" itemprop="articleBody">
<div id="attachment_141472" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-141472" src="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/10/fracking-699657_960_720.jpg?resize=640%2C480" alt="" srcset="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/10/fracking-699657_960_720.jpg?resize=640%2C480 640w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/10/fracking-699657_960_720.jpg?resize=300%2C225 300w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/10/fracking-699657_960_720.jpg?resize=768%2C576 768w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/10/fracking-699657_960_720.jpg?w=960 960w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><p class="wp-caption-text">Image:jwigley</p></div>
<p>Energy sourcing is a prominent issue of our day. There is almost worldwide acknowledgement of the issue of climate change. However, with Trump’s plan to pull out of the Paris Agreement and more than half of the energy needs of China’s population of 1.4 billion being met by coal, the battle against global warming is as hard as ever.</p>
<p>Fracking has been a major point of contention for many years. On one side are the energy companies and the government looking for an easy solution to cheap sustainable power for an increasing population. On the other hand are people who seek to save the planet from catastrophe and those who do not want a derrick being built next to their house. But who is in the right?</p>
<p>First up, the claim that fracking causes earthquakes is not significant when put in perspective. A study by Durham University has proved that coal mining is responsible for more earthquakes than fracking. In the UK, we have only known 2 earthquakes due to fracking. Both were in 2011 and were magnitude 2 or less, a nearly unnoticeable tremor. The USA claims it has suffered quakes of magnitude greater than 5, but there is no concrete evidence that fracking was the cause. The fracking process is not the issue; instead it is the injection of waste-water back into the ground, and this is not only done by fracking companies, but by many others dealing with waste.</p>
<p>The second issue that comes up is that groundwater contamination. Toxic chemicals were found in drinking water in a town in Wyoming and these have been proven to come from fracking. However, the levels were not dangerous, and if practiced properly, fracking should be regulated and sealed off so that groundwater contamination does not occur. Also, ground water contamination is caused by many different forms of human activity: fertilisers, landfills, and septic tanks.</p>
<p>Most of the dissension is due to isolated incidents being exaggerated into common threats. Accidents happen with every form of energy production and many have harmful impacts. Whether it be an oil spill, nuclear waste, wind farms disrupting bats and birds, or the carbon footprint involved in trucks transporting items to sites; no energy form is flawless.</p>
<p>Of course, the most prominent argument against fracking is that it is another producer of fossil fuels. This is undeniable. Yes, putting a stop to fracking in the UK is a way of phasing out fossil fuels and phasing in renewable energies, but there are issues even with this. In the process of phasing out fossil fuels, the UK needs time to build the infrastructure to convert to renewable energy. While this is happening, fossil fuels will still be used and it would be more efficient to produce them ourselves.</p>
<p>Many oil rich countries are turbulent to deal with. With relations often being tense, it can be safer economically and politically for us to produce our own energy. On top of this is the fact that transporting energy from other countries burns fossil fuels in itself.</p>
<p>Essentially, we are in an energy conundrum which will take decades to reach the renewable future that will be kindest to planet Earth. We cannot solve this issue by battling against non-renewable energy production as it will happen as long as we have need for it. Fossil fuels are harmful to the environment, but the fracking companies are only indirectly to blame.</p>
<p>The real culprits are us. We need to look to our own lifestyle choices and how much energy we use in our daily lives. The aim should be to save energy and to live sustainability. If everyone did this, energy demand would decrease and we would burn less fossil fuels, at least until we convert fully to renewable energy.</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F10%2F20%2Ffracking-environmental-enemy-number-one%2F&amp;text=Fracking%3A%20environmental%20enemy%20number%20one%3F&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F10%2F20%2Ffracking-environmental-enemy-number-one%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Fracking%3A%20environmental%20enemy%20number%20one%3Fhttp%3A%2F%2Fwww.nouse.co.uk%2F2017%2F10%2F20%2Ffracking-environmental-enemy-number-one%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>
<div id="comments">
<h3>One comment</h3>
<ol class="commentlist">
<li>
<div class="comment even thread-even depth-1" id="comment-341677">
<div class="comment-meta">
<p class="when">
<a href="http://www.nouse.co.uk/2017/10/20/fracking-environmental-enemy-number-one/#comment-341677" title="Permanent link to this comment">20 Oct ’17 at 7:03 pm</a>
</p>
<p class="who">
Yetypu </p>
</div>
<p>Very good article, thank you. To clarify just one point &#8211; that well in Wyoming, those chemicals were injected into the zone they were found in. Yes, incredibly, since the potable water has natural gas in it, the zone was fracced to increase the gas flow &amp; unsurprisingly the chemicals were possibly/ trace detected in the water. Most places do not use the same zone to produce hydrocarbons &amp; potable water &#8211; definitely an odd &#8220;lifestyle choice&#8221;.</p>
<a rel='nofollow' class='comment-reply-link' href='http://www.nouse.co.uk/2017/10/20/fracking-environmental-enemy-number-one/?replytocom=341677#respond' onclick='return addComment.moveForm( "comment-341677", "341677", "respond", "141107" )' aria-label='Reply to Yetypu'><i class="fa fa-reply"></i> Reply</a>
<a rel="nofollow" class="comment-report-link na_reportcomment" aria-label="Report comment"><i class="fa fa-exclamation-triangle"></i> Report</a>
<p class="vote"></p>
</div>
</li>
</ol>
</div>

<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/fracking-environmental-enemy-number-one/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<label for="comment">Comment</label><br />
<textarea name="comment" id="comment" cols="58" rows="10" tabindex="1" aria-required="true" required></textarea>
<input type='hidden' name='comment_post_ID' value='141107' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p class="name">
<label for="author">Name</label><br />
<input type="text" name="author" id="author" size="22" tabindex="2" />
</p>
<p class="email">
<label for="email">Email</label><br />
<input type="email" name="email" id="email" size="22" tabindex="3" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41ba56e3ce" /></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>

<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74" /></p>
<p>
Please note <a href="/about-nouse/website-policies/#disclaimer">our disclaimer</a> relating to comments submitted.
Please do not post pretending to be another person.
<cite>Nouse</cite> is not responsible for user-submitted content.
</p>
<p><input name="submit" type="submit" id="submit" tabindex="4" value="Submit Comment" /></p>
</form>
</div>

</div>
<div id="sidebar" class="five columns" role="complementary">
<ul class="tabs popular">
<li><a href="#read" class="active">Most Read</a></li>
<li><a href="#commented">Discussed</a></li>
</ul>
<ul class="tabs-content popular">
<li class="active" id="readTab"><ol><li><a href="http://www.nouse.co.uk/2017/09/02/the-disconnect-between-older-and-younger-generations-has-led-to-a-broken-britain/">The disconnect between older and younger generations has led to a broken Britain </a></li><li><a href="http://www.nouse.co.uk/2013/10/20/the-perks-of-being-a-mature-student/">The perks of being a mature student </a></li><li><a href="http://www.nouse.co.uk/2016/06/12/international-students-are-no-longer-welcome-in-the-uk/">International students are no longer welcome in the UK </a></li><li><a href="http://www.nouse.co.uk/2016/05/11/have-we-taken-anti-americanism-too-far/">Have we taken ‘anti-Americanism’ too far? </a></li><li><a href="http://www.nouse.co.uk/2012/11/14/the-breakup-beard/">The breakup beard </a></li><li><a href="http://www.nouse.co.uk/2008/03/13/mad-cap%e2%80%99n-tom-scott-could-be-a-competent-president/">Mad Cap’n Tom Scott could be a competent President </a></li></ol></li>
<li id="commentedTab"><ol><li><a href="http://www.nouse.co.uk/2017/10/03/europes-iron-chancellor-is-starting-to-rust/">Europe&#8217;s Iron Chancellor is starting to rust </a></li><li><a href="http://www.nouse.co.uk/2017/10/20/fracking-environmental-enemy-number-one/">Fracking: environmental enemy number one? </a></li><li><a href="http://www.nouse.co.uk/2017/10/03/dont-be-fooled-theresa-is-teetering-on-the-edge/">Don&#8217;t be fooled: Theresa is teetering on the Edge </a></li><li><a href="http://www.nouse.co.uk/2017/10/03/clash-of-comment-should-stycs-be-punished-more-severely-for-become-romantically-involved-with-freshers/">CLASH OF COMMENT: Should STYCs be punished more severely for becoming romantically involved with freshers? </a></li><li><a href="http://www.nouse.co.uk/2017/10/03/editors-opinion-yorkshire-int-it-grand/">EDITOR&#8217;S OPINION: Yorkshire: &#8216;int it grand? </a></li><li><a href="http://www.nouse.co.uk/2017/10/03/editors-opinion-does-tv-need-to-catch-up/">EDITOR&#8217;S OPINION: Does TV need to catch up? </a></li></ol></li>
</ul>
<div class="sidebarblock">
<h4>Write for Nouse Comment</h4>
<p><a href="/about-nouse/write-for-nouse/?section=comment" title="Message the editors">Get in touch with the editors</a></p>
<p><a href="https://www.facebook.com/groups/562443620457536/">Join the Facebook group</a></p>
</div>
<div class="sidebarblock sidebarlisting">
<h4>More in Comment</h4>
<ul>
<li><a href="http://www.nouse.co.uk/2017/10/03/europes-iron-chancellor-is-starting-to-rust/">Europe&#8217;s Iron Chancellor is starting to rust</a></li>
<li><a href="http://www.nouse.co.uk/2017/10/03/dont-be-fooled-theresa-is-teetering-on-the-edge/">Don&#8217;t be fooled: Theresa is teetering on the Edge</a></li>
<li><a href="http://www.nouse.co.uk/2017/10/03/democracy-the-antidote-to-the-new-seperatism/">Democracy: the antidote to the new separatism</a></li>
<li><a href="http://www.nouse.co.uk/2017/10/03/the-left-against-brexit-dont-labour-the-point/">The Left against Brexit: don&#8217;t Labour the point</a></li>
<li><a href="http://www.nouse.co.uk/2017/10/03/freshers-are-adults-so-treat-them-that-way/">Freshers are adults, so treat them that way</a></li>
<li><a href="http://www.nouse.co.uk/2017/10/03/judaism-has-taught-me-the-value-of-religious-tolerance/">Judaism has taught me the value of religious tolerance</a></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'comment');
        ga('set', 'dimension1', 'sjh622');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">

<style>
        .page-footer-responsive-mobile-desktop { width: 320px; height: 50px; }
        @media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle page-footer-responsive-mobile-desktop" style="display:inline-block" data-ad-client="ca-pub-7908211756267459" data-ad-slot="6627922276"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
<div class="site-footer-navigation">
<ul>
<li><a href="/about-nouse/">About Nouse</a></li>
<li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
<li><a href="/about-nouse/website-credits/">Website Credits</a></li>
<li><a href="/about-nouse/contact-us/">Contact Us</a></li>
<li><a href="/about-nouse/advertising/">Advertising</a></li>
<li><a href="/archives/">Archives</a></li>

<li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
<li><a href="/pdf-archive/">Print Editions</a></li>
<li><a href="/archives/mini-sites/">Mini-Sites</a></li>
<li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
<li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
<li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
</ul>
</div>
<div class="site-footer-footer-outer">
<div class="site-footer-footer">
<span>&copy; 1964&ndash;2017 Nouse</span>
<span id="bottomlinks">
<span class="hide-on-mobile">
<a href="/wordpress/wp-admin/">Dashboard</a> |
<a id="edit-link" href="/wordpress/wp-admin/post.php?post=141107&amp;action=edit">Edit</a> |
<a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
<a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
<a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
</span>
<span class="mobile-only">
<a href="/about-nouse/website-policies/">Policies</a> |
</span>
<a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
</span>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nouse.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/photon/photon.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js,wp-content/plugins/page-links-to/js/new-tab.min.js&#038;ver=1508119874'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js&#038;ver=1508119874'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'3037613',post:'141107',tz:'1',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '141107' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
 