<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Review: Gypsy, Season 1 | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Review: Gypsy, Season 1 Comments Feed" href="http://www.nouse.co.uk/2017/08/03/review-gypsy-season-1/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1501661046' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.js&#038;ver=1501661046'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='I rediscovered Harry Potter at age 18, and found I needed him more than ever' href='http://www.nouse.co.uk/2017/07/31/i-rediscovered-harry-potter-at-age-18-and-found-i-needed-him-then-more-than-ever/'/>
<link rel='next' title='Aung San Suu Kyi: The Failure' href='http://www.nouse.co.uk/2017/08/03/aung-san-suu-kyi-the-failure/'/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://www.nouse.co.uk/2017/08/03/review-gypsy-season-1/"/>
<link rel='shortlink' href='http://www.nouse.co.uk/?p=140671'/>
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F08%2F03%2Freview-gypsy-season-1%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F08%2F03%2Freview-gypsy-season-1%2F&#038;format=xml"/>
<meta name="author" content="Andrew Young"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Review: Gypsy, Season 1"/>
<meta property="og:url" content="http://www.nouse.co.uk/2017/08/03/review-gypsy-season-1/"/>
<meta property="og:description" content="Giulia De Vita delves into Netflix&#8217;s newest dark original"/>
<meta property="article:published_time" content="2017-08-03T13:51:02+00:00"/>
<meta property="article:modified_time" content="2017-08-03T14:01:32+00:00"/>
<meta name="twitter:site" content="@yorknouse"/>
<meta property="article:publisher" content="https://www.facebook.com/yorknouse"/>
<meta property="og:site_name" content="Nouse"/>
<meta property="og:image" content="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_108_unit_00854_r.jpg?fit=1000%2C667"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="667"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_108_unit_00854_r.jpg?fit=1000%2C667&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-140671 single-format-standard single--film single--muse single--tv-reviews wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>
<a class="sponsor" rel="nofollow" href="http://www.ey.com/UK/en/careers">Sponsored by <span>EY</span></a>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
<li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77197"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77198"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90027 current-menu-item"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-137038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137038"><a href="http://www.nouse.co.uk/travel/">Travel</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-item-139480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139480"><a href="http://www.nouse.co.uk/sport/roses/">Roses</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div> <div class="menu-secondary-container">
<ul id="menu-crumb" class="menu menu-secondary menu-film">
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/'>
<span itemprop='title'>
Muse
</span>
</a>
</li>
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/film/'>
<span itemprop='title'>
Film &amp; TV
</span>
</a>
</li> </ul>
<ul id="menu-secondary" class="menu menu-secondary menu-film"><li id="menu-item-76875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76875"><a href="http://www.nouse.co.uk/muse/film/film-features/">Features</a></li>
<li id="menu-item-76877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76877"><a href="http://www.nouse.co.uk/muse/film/film-reviews/">Film Reviews</a></li>
<li id="menu-item-96792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96792 current-menu-item"><a href="http://www.nouse.co.uk/muse/film/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-76878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76878"><a href="http://www.nouse.co.uk/muse/film/film-trailers/">Trailers</a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-140671" class="single post-140671 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-muse category-tv-reviews has-thumbnail" itemscope itemtype="http://schema.org/Review">
<h1 class="entry-title" itemprop="name headline itemReviewed">
Review: Gypsy, Season 1 </h1>
<div class="subhead" itemprop="description">
<p><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop='name'><a href="http://www.nouse.co.uk/author/giulia-de-vita/" title="Posts by Giulia De Vita" class="author url fn" rel="author">Giulia De Vita</a></span></span> delves into Netflix&#8217;s newest dark original</p>
</div>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F08%2F03%2Freview-gypsy-season-1%2F&amp;text=Review%3A%20Gypsy%2C%20Season%201&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F08%2F03%2Freview-gypsy-season-1%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Review%3A%20Gypsy%2C%20Season%201http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F08%2F03%2Freview-gypsy-season-1%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="1 comment" href="http://www.nouse.co.uk/2017/08/03/review-gypsy-season-1/#comments">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
<time itemprop="datePublished" datetime="2017-08-03T14:51:02+01:00" title="Last edited on Thursday 3 August 2017 at 3:01 pm">Thursday 3 August 2017</time>
</div>
<div class="entry-content" itemprop="reviewBody">
<p><em><strong>6/10</strong></em></p>
<p><strong>Creator: </strong>Lisa Rubin</p>
<p><strong>Starring: </strong>Naomi Watts, Billy Crudup</p>
<p><strong>Length: </strong>10 x 1hr Episodes</p>
<p><strong>Rating: </strong>15</p>
<p>(N.B. This review may contain spoilers)</p>
<div id="attachment_140680" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-140680" src="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/juuijikiijijij.jpg?resize=300%2C205" alt="" srcset="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/juuijikiijijij.jpg?resize=300%2C205 300w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/juuijikiijijij.jpg?resize=640%2C438 640w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/juuijikiijijij.jpg?w=740 740w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/><p class="wp-caption-text">Image: Netflix</p></div>
<p>Netflix’s newest original, <em>Gypsy</em>, offers 10 hours of an exciting, sultry journey into the life of New York psychiatrist Dr Jean Holloway (Naomi Watts), who blurs the ethical lines of her profession to lead a double life, creating her questionable alter-ego Diane Hart. When first introduced to the character of Jean Holloway in the pilot, she leads a seemingly perfect life: a successful career, living a suburban Connecticut lifestyle with her husband (Billy Crudup) and their young daughter. Despite this seemingly perfect middle-class life however, Jean yearns for more excitement and perhaps unpredictability, and creates a double life of manipulation and deceit that spirals out of control.</p>
<p>After beginning to feel disconnected from the suburban life she leads, Jean embarks on an amoral journey, infiltrating her patients&#8217; lives to enter into a dark descent of questionable relationships, manipulation and a serious risk of exposure that could end her career.</p>
<p>Though dark and twisted, the audience still feels a sense of empathy towards Jean’s character, despite her malicious  and manipulative ways &#8211; reinforcing her definition as a classic anti-hero.</p>
<div id="attachment_140676" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-140676" src="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_101_unit_02058_r.jpg?resize=300%2C200" alt="" srcset="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_101_unit_02058_r.jpg?resize=300%2C200 300w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_101_unit_02058_r.jpg?resize=768%2C512 768w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_101_unit_02058_r.jpg?resize=640%2C427 640w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_101_unit_02058_r.jpg?w=1000 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/><p class="wp-caption-text">Image: Netflix</p></div>
<p>It’s hard to put <em>Gypsy</em> into a genre, at times it seems like a crime drama due to the constant shift in pace, however, though it would be logical to place it under the umbrella of a ‘psychological thriller’, it doesn&#8217;t lend itself to the gripping suspense synonymous with that genre.</p>
<p>It may come as a surprise to hear that <em>Gypsy</em> is writer and creator Lisa Rubin’s first credited project. One of <em>Gypsy</em>’s major strengths is its breadth of multilayered characters and sub-plots, something Rubin should certainly be applauded for. Though at times the script is slightly cringe-worthy, it doesn&#8217;t come across as such as obviously as it could have, thanks to the show’s performances. Overall, the performances in <em>Gypsy</em> were good. Watts excelled in her multi-layered performance, and her on-screen chemistry with Crudup was dynamic.</p>
<div id="attachment_140678" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-140678" src="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_108_unit_00854_r.jpg?resize=300%2C200" alt="" srcset="https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_108_unit_00854_r.jpg?resize=300%2C200 300w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_108_unit_00854_r.jpg?resize=768%2C512 768w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_108_unit_00854_r.jpg?resize=640%2C427 640w, https://i0.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/08/gypsy_108_unit_00854_r.jpg?w=1000 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/><p class="wp-caption-text">Image: Netflix</p></div>
<p>Before concluding this review, a mention must be given to the show’s opening title; Stevie Nicks’ solo rendition of the Fleetwood Mac song ‘Gypsy’, a haunting yet exciting opening song, which, lyrically, does cleverly mimic themes in Jean’s storyline in the show.</p>
<p><em>Gypsy</em> has certainly divided opinion amongst critics, and amongst Netflix fans. Though slightly lacklustre at times, overall the show succeeds in providing a great binge-worthy watch with flare (as expected of any Netflix original, perhaps). Though not a gripping cinematic or suspense-filled experience, it was still an engaging storyline in its own right, and thus I still look forward to what is to come in Season 2.</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F08%2F03%2Freview-gypsy-season-1%2F&amp;text=Review%3A%20Gypsy%2C%20Season%201&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F08%2F03%2Freview-gypsy-season-1%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Review%3A%20Gypsy%2C%20Season%201http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F08%2F03%2Freview-gypsy-season-1%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>
<div id="comments">
<h3>One comment</h3>
<ol class="commentlist">
<li>
<div class="comment even thread-even depth-1" id="comment-340593">
<div class="comment-meta">
<p class="when">
<a href="http://www.nouse.co.uk/2017/08/03/review-gypsy-season-1/#comment-340593" title="Permanent link to this comment">4 Aug ’17 at 12:07 am</a>
</p>
<p class="who">
Sharon Rosenau </p>
</div>
<p>Loved Gypsy, and look forward too season 2. Sophia Cookson should have been mentioned in this review. Sophia (Sidney) played a key role in the series. The chemistry between Naomi and Sophia is amazing. Very well done.</p>
<a rel='nofollow' class='comment-reply-link' href='http://www.nouse.co.uk/2017/08/03/review-gypsy-season-1/?replytocom=340593#respond' onclick='return addComment.moveForm( "comment-340593", "340593", "respond", "140671" )' aria-label='Reply to Sharon Rosenau'><i class="fa fa-reply"></i> Reply</a>
<a rel="nofollow" class="comment-report-link na_reportcomment" aria-label="Report comment"><i class="fa fa-exclamation-triangle"></i> Report</a>
<p class="vote"></p>
</div>
</li> 
</ol>
</div>
 
<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/03/review-gypsy-season-1/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<label for="comment">Comment</label><br/>
<textarea name="comment" id="comment" cols="58" rows="10" tabindex="1" aria-required="true" required></textarea>
<input type='hidden' name='comment_post_ID' value='140671' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
<p class="name">
<label for="author">Name</label><br/>
<input type="text" name="author" id="author" size="22" tabindex="2"/>
</p>
<p class="email">
<label for="email">Email</label><br/>
<input type="email" name="email" id="email" size="22" tabindex="3"/>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e37d90ffa5"/></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>
 
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>
<p>
Please note <a href="/about-nouse/website-policies/#disclaimer">our disclaimer</a> relating to comments submitted.
Please do not post pretending to be another person.
<cite>Nouse</cite> is not responsible for user-submitted content.
</p>
<p><input name="submit" type="submit" id="submit" tabindex="4" value="Submit Comment"/></p>
</form>
</div>
 
</div>
<div id="sidebar" class="five columns" role="complementary">
<ul class="tabs popular">
<li><a href="#read" class="active">Most Read</a></li>
<li><a href="#commented">Discussed</a></li>
</ul>
<ul class="tabs-content popular">
<li class="active" id="readTab"><ol><li><a href="http://www.nouse.co.uk/2017/07/29/review-dunkirk/">Review: Dunkirk </a></li><li><a href="http://www.nouse.co.uk/2016/01/29/tv-review-endeavour-series-3-episode-4-coda/">TV Review: Endeavour – Series 3 Episode 4: &#8216;Coda&#8217; </a></li><li><a href="http://www.nouse.co.uk/2016/01/14/tv-review-endeavour-series-3-episode-2-arcadia/">TV Review: Endeavour – Series 3 Episode 2: &#8216;Arcadia&#8217; </a></li><li><a href="http://www.nouse.co.uk/2016/01/04/tv-review-endevour-series-3-episode-1-ride/">TV Review: Endeavour – Series 3 Episode 1: &#8216;Ride&#8217; </a></li><li><a href="http://www.nouse.co.uk/2014/04/07/tv-review-endeavour-series-2-episode-2/">TV Review: Endeavour Series 2 Episode 2 </a></li><li><a href="http://www.nouse.co.uk/2015/04/07/tv-review-vera-series-5-episode-1-changing-tides/">TV Review: Vera Series 5 Episode 1: &#8216;Changing Tides&#8217; </a></li></ol></li>
<li id="commentedTab"><ol><li><a href="http://www.nouse.co.uk/2017/08/03/review-gypsy-season-1/">Review: Gypsy, Season 1 </a></li><li><a href="http://www.nouse.co.uk/2017/07/08/review-doctor-who-season-10-part-2/">Review: Doctor Who, Season 10, Part 2 </a></li><li><a href="http://www.nouse.co.uk/2017/07/13/something-different-queen-of-earth/">Something Different: Queen of Earth </a></li><li><a href="http://www.nouse.co.uk/2017/07/22/review-spider-man-homecoming/">Review: Spider-Man: Homecoming </a></li><li><a href="http://www.nouse.co.uk/2017/07/29/review-dunkirk/">Review: Dunkirk </a></li><li><a href="http://www.nouse.co.uk/2017/07/05/review-baby-driver/">Review: Baby Driver </a></li></ol></li>
</ul>
<div class="sidebarblock">
<h4>Write for Nouse Film &amp; TV</h4>
<p><a href="/about-nouse/write-for-nouse/?section=film" title="Message the editors">Get in touch with the editors</a></p>
<p><a href="https://www.facebook.com/groups/470285763031742/">Join the Facebook group</a></p>
</div>
<div class="sidebarblock sidebarlisting">
<h4>More in Film &amp; TV</h4>
<ul>
<li><a href="http://www.nouse.co.uk/2017/07/29/review-dunkirk/">Review: Dunkirk</a></li>
<li><a href="http://www.nouse.co.uk/2017/07/22/review-spider-man-homecoming/">Review: Spider-Man: Homecoming</a></li>
<li><a href="http://www.nouse.co.uk/2017/07/13/something-different-queen-of-earth/">Something Different: Queen of Earth</a></li>
<li><a href="http://www.nouse.co.uk/2017/07/08/review-doctor-who-season-10-part-2/">Review: Doctor Who, Season 10, Part 2</a></li>
<li><a href="http://www.nouse.co.uk/2017/07/07/review-alone-in-berlin/">Review: Alone in Berlin</a></li>
<li><a href="http://www.nouse.co.uk/2017/07/05/review-baby-driver/">Review: Baby Driver</a></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'film');
        ga('set', 'dimension1', 'giulia-de-vita');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">
<style>.page-footer-responsive-mobile-desktop{width:320px;height:50px;}@media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Page footer (responsive: mobile & desktop) -->
    <ins class="adsbygoogle page-footer-responsive-mobile-desktop"
         style="display:inline-block"
         data-ad-client="ca-pub-7908211756267459"
         data-ad-slot="6627922276"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
    <div class="site-footer-navigation">
        <ul>
            <li><a href="/about-nouse/">About Nouse</a></li>
            <li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
            <li><a href="/about-nouse/website-credits/">Website Credits</a></li>
            <li><a href="/about-nouse/contact-us/">Contact Us</a></li>
            <li><a href="/about-nouse/advertising/">Advertising</a></li>
            <li><a href="/archives/">Archives</a></li>
            <!--<li><a href="/comments/">Recent Comments</a></li>-->
            <li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
            <li><a href="/pdf-archive/">Print Editions</a></li>
            <li><a href="/archives/mini-sites/">Mini-Sites</a></li>
            <li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
            <li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
            <li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
        </ul>
    </div>
    <div class="site-footer-footer-outer">
        <div class="site-footer-footer">
            <span>&copy; 1964&ndash;2017 Nouse</span>
            <span id="bottomlinks">
                <span class="hide-on-mobile">
                    <a href="/wordpress/wp-admin/">Dashboard</a> |
                                            <a id="edit-link" href="/wordpress/wp-admin/post.php?post=140671&amp;action=edit">Edit</a> |
                                        <a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
                    <a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
                    <a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
                </span>
                <span class="mobile-only">
                    <a href="/about-nouse/website-policies/">Policies</a> |
                </span>
                <a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
            </span>
        </div>
    </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nouse.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/photon/photon.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js,wp-content/plugins/page-links-to/js/new-tab.min.js&#038;ver=1501661046'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js&#038;ver=1501661046'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'3037613',post:'140671',tz:'1',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '140671' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
<!-- 101 queries in 1.754 seconds --> 