<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Review: Dinner | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Review: Dinner Comments Feed" href="http://www.nouse.co.uk/2017/05/07/review-dinner/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1494151727' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.js&#038;ver=1494151727'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='The sad story of Typhoid Mary Mallon' href='http://www.nouse.co.uk/2017/05/06/the-sad-story-of-typhoid-mary-mallon/'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel="canonical" href="http://www.nouse.co.uk/2017/05/07/review-dinner/"/>
<link rel='shortlink' href='http://www.nouse.co.uk/?p=139557'/>
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F05%2F07%2Freview-dinner%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F05%2F07%2Freview-dinner%2F&#038;format=xml"/>
<meta name="author" content="Lara Medlam"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Review: Dinner"/>
<meta property="og:url" content="http://www.nouse.co.uk/2017/05/07/review-dinner/"/>
<meta property="og:description" content="Drama&#8217;s Soc&#8217;s Dinner is more a snack than a full-on feast. Lara Medlam reviews"/>
<meta property="article:published_time" content="2017-05-07T13:46:47+00:00"/>
<meta property="article:modified_time" content="2017-05-07T13:46:47+00:00"/>
<meta name="twitter:site" content="@yorknouse"/>
<meta property="article:publisher" content="https://www.facebook.com/yorknouse"/>
<meta property="og:site_name" content="Nouse"/>
<meta property="og:image" content="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/05/dinner.jpg?fit=724%2C407"/>
<meta property="og:image:width" content="724"/>
<meta property="og:image:height" content="407"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/05/dinner.jpg?fit=724%2C407&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-139557 single-format-standard single--arts single--arts-reviews single--muse wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>
<a class="sponsor" rel="nofollow" href="http://www.ey.com/UK/en/careers">Sponsored by <span>EY</span></a>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
<li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77197"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77198"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90027 current-menu-item"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-137038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137038"><a href="http://www.nouse.co.uk/travel/">Travel</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-item-139480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139480"><a href="http://www.nouse.co.uk/sport/roses/">Roses</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div> <div class="menu-secondary-container">
<ul id="menu-crumb" class="menu menu-secondary menu-arts">
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/'>
<span itemprop='title'>
Muse
</span>
</a>
</li>
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/arts/'>
<span itemprop='title'>
Arts
</span>
</a>
</li> </ul>
<ul id="menu-secondary" class="menu menu-secondary menu-arts"><li id="menu-item-76868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76868"><a href="http://www.nouse.co.uk/muse/arts/arts-features/">Features</a></li>
<li id="menu-item-76869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76869 current-menu-item"><a href="http://www.nouse.co.uk/muse/arts/arts-reviews/">Reviews</a></li>
<li id="menu-item-76867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76867"><a href="http://www.nouse.co.uk/muse/arts/arts-books/">Books</a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-139557" class="single post-139557 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-arts-reviews category-muse has-thumbnail" itemscope itemtype="http://schema.org/Review">
<h1 class="entry-title" itemprop="name headline itemReviewed">
Review: Dinner </h1>
<div class="subhead" itemprop="description">
<p>Drama&#8217;s Soc&#8217;s Dinner is more a snack than a full-on feast. <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop='name'><a href="http://www.nouse.co.uk/author/lara-medlam/" title="Posts by Lara Medlam" class="author url fn" rel="author">Lara Medlam</a></span></span> reviews</p>
</div>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F05%2F07%2Freview-dinner%2F&amp;text=Review%3A%20Dinner&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F05%2F07%2Freview-dinner%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Review%3A%20Dinnerhttp%3A%2F%2Fwww.nouse.co.uk%2F2017%2F05%2F07%2Freview-dinner%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="2 comments" href="http://www.nouse.co.uk/2017/05/07/review-dinner/#comments">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
<time itemprop="datePublished" datetime="2017-05-07T14:46:47+01:00" title="Last edited on Sunday 7 May 2017 at 2:46 pm">Sunday 7 May 2017</time>
</div>
<div class="entry-content" itemprop="reviewBody">
<div id="attachment_139558" style="width: 610px" class="wp-caption alignnone"><img class=" wp-image-139558" src="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/05/dinner.jpg?resize=610%2C343" alt="" srcset="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/05/dinner.jpg?resize=300%2C169 300w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/05/dinner.jpg?resize=640%2C360 640w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/05/dinner.jpg?w=724 724w" sizes="(max-width: 610px) 100vw, 610px" data-recalc-dims="1"/><p class="wp-caption-text">Image: Nicholas Atherton</p></div>
<p>Venue: The Drama Barn</p>
<p><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"> ★★★☆☆ <meta itemprop='ratingValue' content='3'/> </span></p>
<p><em>Dinner</em> is not a cosy play; rather, it lacerates. Focusing on a varied bunch of well-to-do dinner guests, playwright Moiri Buffini set out to reveal how little it takes for undercurrents of nastiness to toxically bubble up to the surface. The play begins with promise. The hostess, Paige, (played by Bethany Hughes with poise and icy authority) is a bitch par excellence, full of acidic, withering snipes and clearly has a devious, loaded reason for bringing these various characters together. And what characters they are.</p>
<p>Hal, Paige’s husband, is puffed up and glistening with self-satisfaction, as he would be given that the dinner is in honour of his bestselling book of pop-philosophy. Harry Elletson manages to capture the intellectual braggadocio of a man whose philosophical ‘wisdom’ effectively revolves around the idea of doing whatever the hell you like. Wynne, the batty artist who’s valiantly digesting the shock of her breakup with her MP husband, is a lot of fun. Ruth Comerford really got into the role, gambolling around and giving the play a much needed dose of good-natured kookiness. To complete this tableau of metropolitan affluence, is Lars, an eminent if rather ridiculous microbiologist, played with enthusiasm and occasional glee by Marcus Crabb, and Sian, his younger, truculent ‘newsbabe’ wife, with Jessy Roberts deftly capturing the cool distaste that disguises her emotional inner turmoil.</p>
<p>With one empty chair at the table, (thanks to Wynne’s philandering husband), it’s not long before it’s filled. The introduction of Mike, the ordinary bloke whose van crashes and needs to use the phone, is clearly a set-piece, intended by Buffini to reveal the vacuousness of the diners. And it worked. Dominic Gould handled the role well, adding some calm and seasoned timing to proceedings. But this in turn highlighted the fact that the other characters couldn’t help but stray into caricature territory. And this my the ultimate issue with the production: a lack of real nuance. Exchanges crackled, but it felt as if the weight of the play was cast aside for the humour, and as such the savage end, intended to shock and induce some thought, just fell a little flat. For a play that pertained to be full of philosophical depth, we merely paddled in the shallows.</p>
<p>The nuances, intimations, subtleties, undercurrents &#8211; call it what you will, but really recognising these would have made the production soar. Instead, we got a series of events, dark humoured farce with some marvellously entertaining moments but no real sense of fluidity and balance. Effectively, the real issue was one of staging. The decision to go for a traverse stage, with seating on either side, diluted the performance. While it’s a reliable, go-to arrangement for pumping up the intimacy, in this production it meant that much of the action was obscured. It doesn’t take much to correctly assume that in a play called <i>Dinner</i>, events unfold around a dining table. However, this seemingly simple staging is, in fact, rife with difficulties. Ensuring that all the audience members get a balanced view of all the characters was impossible with this particular stage layout. It felt as if blocking had hardly been considered, and it would have been good to feel director, Sebastian Romaniuk’s, influence more clearly.</p>
<p><i>Dinner </i>had style and plenty of laughs. It was undeniably enjoyable but not particularly substantial; my appetite was piqued but ultimately I wasn’t left feeling blissfully well-fed.</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F05%2F07%2Freview-dinner%2F&amp;text=Review%3A%20Dinner&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F05%2F07%2Freview-dinner%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Review%3A%20Dinnerhttp%3A%2F%2Fwww.nouse.co.uk%2F2017%2F05%2F07%2Freview-dinner%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>
<div id="comments">
<h3>2 comments</h3>
<ol class="commentlist">
<li>
<div class="comment even thread-even depth-1" id="comment-339922">
<div class="comment-meta">
<p class="when">
<a href="http://www.nouse.co.uk/2017/05/07/review-dinner/#comment-339922" title="Permanent link to this comment">7 May ’17 at 3:37 pm</a>
</p>
<p class="who">
Marcus Crabb </p>
</div>
<p>I definitely played Hal, the microbiologist</p>
<a rel='nofollow' class='comment-reply-link' href='http://www.nouse.co.uk/2017/05/07/review-dinner/?replytocom=339922#respond' onclick='return addComment.moveForm( "comment-339922", "339922", "respond", "139557" )' aria-label='Reply to Marcus Crabb'><i class="fa fa-reply"></i> Reply</a>
<a rel="nofollow" class="comment-report-link na_reportcomment" aria-label="Report comment"><i class="fa fa-exclamation-triangle"></i> Report</a>
<p class="vote"></p>
</div>
</li> 
<li>
<div class="comment odd alt thread-odd thread-alt depth-1" id="comment-339923">
<div class="comment-meta">
<p class="when">
<a href="http://www.nouse.co.uk/2017/05/07/review-dinner/#comment-339923" title="Permanent link to this comment">7 May ’17 at 4:19 pm</a>
</p>
<p class="who">
Harry Elletson </p>
</div>
<p>And I definitely played Lars, the philosopher</p>
<a rel='nofollow' class='comment-reply-link' href='http://www.nouse.co.uk/2017/05/07/review-dinner/?replytocom=339923#respond' onclick='return addComment.moveForm( "comment-339923", "339923", "respond", "139557" )' aria-label='Reply to Harry Elletson'><i class="fa fa-reply"></i> Reply</a>
<a rel="nofollow" class="comment-report-link na_reportcomment" aria-label="Report comment"><i class="fa fa-exclamation-triangle"></i> Report</a>
<p class="vote"></p>
</div>
</li> 
</ol>
</div>
 
<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/review-dinner/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<label for="comment">Comment</label><br/>
<textarea name="comment" id="comment" cols="58" rows="10" tabindex="1" aria-required="true" required></textarea>
<input type='hidden' name='comment_post_ID' value='139557' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
<p class="name">
<label for="author">Name</label><br/>
<input type="text" name="author" id="author" size="22" tabindex="2"/>
</p>
<p class="email">
<label for="email">Email</label><br/>
<input type="email" name="email" id="email" size="22" tabindex="3"/>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a53c13d02"/></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>
 
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>
<p>
Please note <a href="/about-nouse/website-policies/#disclaimer">our disclaimer</a> relating to comments submitted.
Please do not post pretending to be another person.
<cite>Nouse</cite> is not responsible for user-submitted content.
</p>
<p><input name="submit" type="submit" id="submit" tabindex="4" value="Submit Comment"/></p>
</form>
</div>
 
</div>
<div id="sidebar" class="five columns" role="complementary">
<ul class="tabs popular">
<li><a href="#read" class="active">Most Read</a></li>
<li><a href="#commented">Discussed</a></li>
</ul>
<ul class="tabs-content popular">
<li class="active" id="readTab"><ol><li><a href="http://www.nouse.co.uk/2013/03/05/the-movements-the-theatre-of-cruelty/">The Movements: The Theatre of Cruelty </a></li><li><a href="http://www.nouse.co.uk/2016/12/22/review-harry-potter-and-the-cursed-child/">Review: Harry Potter and the Cursed Child </a></li><li><a href="http://www.nouse.co.uk/2017/05/07/review-dinner/">Review: Dinner </a></li><li><a href="http://www.nouse.co.uk/2015/05/03/review-vienna-festival-ballet/">Review: Vienna Festival Ballet </a></li><li><a href="http://www.nouse.co.uk/2013/02/12/the-movements-1920s-bauhaus/">The Movements: 1920s Bauhaus </a></li><li><a href="http://www.nouse.co.uk/2015/01/27/review-philip-pullmans-grimm-tales/">Review: Philip Pullman&#8217;s Grimm Tales </a></li></ol></li>
<li id="commentedTab"><ol><li><a href="http://www.nouse.co.uk/2017/05/07/review-dinner/">Review: Dinner </a></li></ol></li>
</ul>
<div class="sidebarblock">
<h4>Write for Nouse Arts</h4>
<p><a href="/about-nouse/write-for-nouse/?section=arts" title="Message the editors">Get in touch with the editors</a></p>
<p><a href="https://www.facebook.com/groups/214372338633497/">Join the Facebook group</a></p>
</div>
<div class="sidebarblock sidebarlisting">
<h4>More in Arts</h4>
<ul>
<li><a href="http://www.nouse.co.uk/2017/03/15/review-fiddler-on-the-rood/">Review: Fiddler on the Roof</a></li>
<li><a href="http://www.nouse.co.uk/2017/03/14/cast-a-spell-on-you/">Cast a Spell on You</a></li>
<li><a href="http://www.nouse.co.uk/2017/03/14/flourishing-in-publishing/">Flourishing in Publishing</a></li>
<li><a href="http://www.nouse.co.uk/2017/03/04/review-woyzeck/">Review: Woyzeck</a></li>
<li><a href="http://www.nouse.co.uk/2017/02/25/review-the-homecoming/">Review: The Homecoming</a></li>
<li><a href="http://www.nouse.co.uk/2017/02/16/art-grows-on-you/">Art Grows on You</a></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'arts');
        ga('set', 'dimension1', 'lara-medlam');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">
<style>.page-footer-responsive-mobile-desktop{width:320px;height:50px;}@media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Page footer (responsive: mobile & desktop) -->
    <ins class="adsbygoogle page-footer-responsive-mobile-desktop"
         style="display:inline-block"
         data-ad-client="ca-pub-7908211756267459"
         data-ad-slot="6627922276"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
    <div class="site-footer-navigation">
        <ul>
            <li><a href="/about-nouse/">About Nouse</a></li>
            <li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
            <li><a href="/about-nouse/website-credits/">Website Credits</a></li>
            <li><a href="/about-nouse/contact-us/">Contact Us</a></li>
            <li><a href="/about-nouse/advertising/">Advertising</a></li>
            <li><a href="/archives/">Archives</a></li>
            <!--<li><a href="/comments/">Recent Comments</a></li>-->
            <li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
            <li><a href="/pdf-archive/">Print Editions</a></li>
            <li><a href="/archives/mini-sites/">Mini-Sites</a></li>
            <li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
            <li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
            <li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
        </ul>
    </div>
    <div class="site-footer-footer-outer">
        <div class="site-footer-footer">
            <span>&copy; 1964&ndash;2017 Nouse</span>
            <span id="bottomlinks">
                <span class="hide-on-mobile">
                    <a href="/wordpress/wp-admin/">Dashboard</a> |
                                            <a id="edit-link" href="/wordpress/wp-admin/post.php?post=139557&amp;action=edit">Edit</a> |
                                        <a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
                    <a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
                    <a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
                </span>
                <span class="mobile-only">
                    <a href="/about-nouse/website-policies/">Policies</a> |
                </span>
                <a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
            </span>
        </div>
    </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/photon/photon.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js&#038;ver=1494151727'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/page-links-to/js/new-tab.min.js,wp-content/plugins/akismet/_inc/form.js,wordpress/wp-includes/js/wp-embed.min.js&#038;ver=1494151727'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'3037613',post:'139557',tz:'1',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '139557' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
<!-- 97 queries in 3.065 seconds --> 