<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Album Review: Zara Larsson &#8211; So Good | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Album Review: Zara Larsson &#8211; So Good Comments Feed" href="http://www.nouse.co.uk/2017/03/19/album-review-zara-larsson-so-good/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1489952293' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js,wp-content/plugins/nouse-cookie-notification/nouse-cookie-notification.js&#038;ver=1489952293'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Game Review: The Crow&#8217;s Eye' href='http://www.nouse.co.uk/2017/03/19/game-review-the-crows-eye/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="canonical" href="http://www.nouse.co.uk/2017/03/19/album-review-zara-larsson-so-good/"/>
<link rel='shortlink' href='http://www.nouse.co.uk/?p=139318'/>
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F03%2F19%2Falbum-review-zara-larsson-so-good%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F03%2F19%2Falbum-review-zara-larsson-so-good%2F&#038;format=xml"/>
<meta name="author" content="Andy Tallon"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Album Review: Zara Larsson &#8211; So Good"/>
<meta property="og:url" content="http://www.nouse.co.uk/2017/03/19/album-review-zara-larsson-so-good/"/>
<meta property="og:description" content="Andy Tallon says that Zara Larsson&#8217;s made a pop record that deserves to rival Ed Sheeran&#8217;s chart domination"/>
<meta property="article:published_time" content="2017-03-19T11:52:56+00:00"/>
<meta property="article:modified_time" content="2017-03-20T11:59:16+00:00"/>
<meta name="twitter:site" content="@yorknouse"/>
<meta property="article:publisher" content="https://www.facebook.com/yorknouse"/>
<meta property="og:site_name" content="Nouse"/>
<meta property="og:image" content="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/03/Zara-Larsson-Featured-Image.jpg?fit=1200%2C675"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="675"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/03/Zara-Larsson-Featured-Image.jpg?fit=1200%2C675&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-139318 single-format-standard single--muse single--music single--music-reviews wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>
<a class="sponsor" rel="nofollow" href="http://www.ey.com/UK/en/careers">Sponsored by <span>EY</span></a>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
<li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77197"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77198"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90027 current-menu-item"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-137038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137038"><a href="http://www.nouse.co.uk/travel/">Travel</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-item-138262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138262"><a href="http://www.nouse.co.uk/elections/">Elections</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div> <div class="menu-secondary-container">
<ul id="menu-crumb" class="menu menu-secondary menu-music">
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/'>
<span itemprop='title'>
Muse
</span>
</a>
</li>
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/muse/music/'>
<span itemprop='title'>
Music
</span>
</a>
</li> </ul>
<ul id="menu-secondary" class="menu menu-secondary menu-music"><li id="menu-item-119766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119766"><a href="http://www.nouse.co.uk/muse/music/music-news/">News</a></li>
<li id="menu-item-76879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76879"><a href="http://www.nouse.co.uk/muse/music/music-features/">Features</a></li>
<li id="menu-item-76880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76880 current-menu-item"><a href="http://www.nouse.co.uk/muse/music/music-reviews/">Reviews</a></li>
<li id="menu-item-76870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76870"><a href="http://www.nouse.co.uk/muse/music/nouse-playlist/">Playlists</a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-139318" class="single post-139318 post type-post status-publish format-standard has-post-thumbnail hentry category-muse category-music category-music-reviews has-thumbnail" itemscope itemtype="http://schema.org/Review">
<h1 class="entry-title" itemprop="name headline itemReviewed">
Album Review: Zara Larsson &#8211; So Good </h1>
<div class="subhead" itemprop="description">
<p><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop='name'><a href="http://www.nouse.co.uk/author/andy-tallon/" title="Posts by Andy Tallon" class="author url fn" rel="author">Andy Tallon</a></span></span> says that Zara Larsson&#8217;s made a pop record that deserves to rival Ed Sheeran&#8217;s chart domination</p>
</div>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F03%2F19%2Falbum-review-zara-larsson-so-good%2F&amp;text=Album%20Review%3A%20Zara%20Larsson%20%E2%80%93%20So%20Good&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F03%2F19%2Falbum-review-zara-larsson-so-good%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Album%20Review%3A%20Zara%20Larsson%20%E2%80%93%20So%20Goodhttp%3A%2F%2Fwww.nouse.co.uk%2F2017%2F03%2F19%2Falbum-review-zara-larsson-so-good%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="Leave a comment" href="#respond">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
<time itemprop="datePublished" datetime="2017-03-19T11:52:56+00:00" title="Last edited on Monday 20 March 2017 at 11:59 am">Sunday 19 March 2017</time>
</div>
<div class="entry-content" itemprop="reviewBody">
<div id="attachment_139319" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-139319 size-large" src="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/03/Zara-Larsson-So-Good.jpg?resize=640%2C640" alt="" srcset="https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/03/Zara-Larsson-So-Good.jpg?resize=640%2C640 640w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/03/Zara-Larsson-So-Good.jpg?resize=100%2C100 100w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/03/Zara-Larsson-So-Good.jpg?resize=300%2C300 300w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/03/Zara-Larsson-So-Good.jpg?resize=768%2C768 768w, https://i1.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/03/Zara-Larsson-So-Good.jpg?w=1000 1000w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"/><p class="wp-caption-text">PHOTO: Album artwork</p></div>
<p>Rating: <span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"> ★★★★☆ <meta itemprop='ratingValue' content='4'/> </span></p>
<p>To paraphrase Sam Cooke’s ‘A Change is Gonna Come’, it’s been a very long time coming with Zara Larsson’s album campaign. A rising star can only continue to rise for so long – especially when 5 singles come out before we hear word of an album! But fortunately for Zara, <em>So Good </em>was (mostly) worth the wait. Obviously, the first few singles were fantastic – particularly the punchy pop of monster hit ‘Lush Life’ and her masterful attempt at house music with MNEK on ‘Never Forget You’. ‘Ain’t My Fault’ and ‘I Would Like’ also represent the album well, purely for their irresistible hooks. However, when Zara plonked her collaboration with Ty Dolla Sign –‘So Good’ – online, eyebrows were raised. It’s a fun, fizzy pop number, but it also felt slightly bland.</p>
<p>Better choices for single #5 would’ve been two of the album’s standouts ‘Only You’ and ‘Sundown (feat. WizKid)’. The lyricism is slightly clumsy on ‘Only You’, but what it lacks in subtlety it makes up for with a fantastic chorus and a palpable, intriguing grit. ‘Sundown’ feels like the sort of vaguely tropical, carefree uptempo number Rihanna would’ve released in the good old days before ‘Work’ and other questionable #1 singles of 2016. However, whilst ‘Sundown’ sees Zara satisfyingly filling the Rihanna void, other songs are less convincing. ‘Make That Money Girl’ seems to attempt to capture the same spirit, but it ultimately feels trite and banal.</p>
<p>A few other tracks were slightly disappointing – ‘Funeral’ and ‘I Can’t Fall in Love Without You’ were pretty, but also felt slightly flat. However, that’s not to say that this is not still a thoroughly enjoyable pop record, because there are plenty of other great songs to listen out for. ‘One Mississippi’, ‘TG4M’ and the Ed Sheeran-assisted ‘Don’t Let Me Be Yours’ are all worth multiple listens. <em>So Good </em>is far from a perfect album, but in a chart clogged by Ed Sheeran, it’s still a worthy competitor to topple him.</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F03%2F19%2Falbum-review-zara-larsson-so-good%2F&amp;text=Album%20Review%3A%20Zara%20Larsson%20%E2%80%93%20So%20Good&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F03%2F19%2Falbum-review-zara-larsson-so-good%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Album%20Review%3A%20Zara%20Larsson%20%E2%80%93%20So%20Goodhttp%3A%2F%2Fwww.nouse.co.uk%2F2017%2F03%2F19%2Falbum-review-zara-larsson-so-good%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>
 
<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/19/album-review-zara-larsson-so-good/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<label for="comment">Comment</label><br/>
<textarea name="comment" id="comment" cols="58" rows="10" tabindex="1" aria-required="true" required></textarea>
<input type='hidden' name='comment_post_ID' value='139318' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
<p class="name">
<label for="author">Name</label><br/>
<input type="text" name="author" id="author" size="22" tabindex="2"/>
</p>
<p class="email">
<label for="email">Email</label><br/>
<input type="email" name="email" id="email" size="22" tabindex="3"/>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71ddcf870f"/></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>
 
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>
<p>
Please note <a href="/about-nouse/website-policies/#disclaimer">our disclaimer</a> relating to comments submitted.
Please do not post pretending to be another person.
<cite>Nouse</cite> is not responsible for user-submitted content.
</p>
<p><input name="submit" type="submit" id="submit" tabindex="4" value="Submit Comment"/></p>
</form>
</div>
 
</div>
<div id="sidebar" class="five columns" role="complementary">
<ul class="tabs popular">
<li><a href="#read" class="active">Most Read</a></li>
<li><a href="#commented">Discussed</a></li>
</ul>
<ul class="tabs-content popular">
<li class="active" id="readTab"><ol><li><a href="http://www.nouse.co.uk/2017/02/20/album-review-ryan-adams-prisoner/">Album Review: Ryan Adams &#8211; Prisoner </a></li><li><a href="http://www.nouse.co.uk/2017/03/12/album-review-laura-marling-semper-femina/">Album Review: Laura Marling &#8211; Semper Femina </a></li><li><a href="http://www.nouse.co.uk/2010/01/26/the-whistlestop-tour-of-yorks-record-shops/">Tour of York&#8217;s Record Shops </a></li><li><a href="http://www.nouse.co.uk/2015/06/10/top-10-uk-festivals-in-2015/">Top 10 UK Festivals in 2015 </a></li><li><a href="http://www.nouse.co.uk/2015/04/24/album-review-amber-run-5am/">Album Review: Amber Run &#8211; 5AM </a></li><li><a href="http://www.nouse.co.uk/2015/03/18/live-review-interview-with-lonely-the-brave/">Lonely The Brave: &#8220;I don’t think you can be a British musician and not want to play Glastonbury&#8221; </a></li></ol></li>
<li id="commentedTab"><ol><li><a href="http://www.nouse.co.uk/2017/02/20/album-review-ryan-adams-prisoner/">Album Review: Ryan Adams &#8211; Prisoner </a></li><li><a href="http://www.nouse.co.uk/2017/03/12/album-review-laura-marling-semper-femina/">Album Review: Laura Marling &#8211; Semper Femina </a></li><li><a href="http://www.nouse.co.uk/2017/03/14/mixtape-review-charli-xcx-number-1-angel/">Mixtape Review: Charli XCX &#8211; Number 1 Angel </a></li><li><a href="http://www.nouse.co.uk/2017/03/19/album-review-zara-larsson-so-good/">Album Review: Zara Larsson &#8211; So Good </a></li></ol></li>
</ul>
<div class="sidebarblock">
<h4>Write for Nouse Music</h4>
<p><a href="/about-nouse/write-for-nouse/?section=music" title="Message the editors">Get in touch with the editors</a></p>
<p><a href="https://www.facebook.com/groups/451604781541406/">Join the Facebook group</a></p>
</div>
<div class="sidebarblock sidebarlisting">
<h4>More in Music</h4>
<ul>
<li><a href="http://www.nouse.co.uk/2017/03/14/mixtape-review-charli-xcx-number-1-angel/">Mixtape Review: Charli XCX &#8211; Number 1 Angel</a></li>
<li><a href="http://www.nouse.co.uk/2017/03/12/album-review-laura-marling-semper-femina/">Album Review: Laura Marling &#8211; Semper Femina</a></li>
<li><a href="http://www.nouse.co.uk/2017/02/20/album-review-ryan-adams-prisoner/">Album Review: Ryan Adams &#8211; Prisoner</a></li>
<li><a href="http://www.nouse.co.uk/2017/02/17/into-the-archives-jamie-cullum-twentysomething/">Into The Archives: Jamie Cullum &#8211; twentysomething</a></li>
<li><a href="http://www.nouse.co.uk/2017/02/17/an-effective-launchpad-for-success/">An effective launchpad for success?</a></li>
<li><a href="http://www.nouse.co.uk/2017/02/17/editors-soundtrack-picks/">Editor&#8217;s Soundtrack Picks</a></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'music');
        ga('set', 'dimension1', 'andy-tallon');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">
<style>.page-footer-responsive-mobile-desktop{width:320px;height:50px;}@media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Page footer (responsive: mobile & desktop) -->
    <ins class="adsbygoogle page-footer-responsive-mobile-desktop"
         style="display:inline-block"
         data-ad-client="ca-pub-7908211756267459"
         data-ad-slot="6627922276"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
    <div class="site-footer-navigation">
        <ul>
            <li><a href="/about-nouse/">About Nouse</a></li>
            <li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
            <li><a href="/about-nouse/website-credits/">Website Credits</a></li>
            <li><a href="/about-nouse/contact-us/">Contact Us</a></li>
            <li><a href="/about-nouse/advertising/">Advertising</a></li>
            <li><a href="/archives/">Archives</a></li>
            <!--<li><a href="/comments/">Recent Comments</a></li>-->
            <li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
            <li><a href="/pdf-archive/">Print Editions</a></li>
            <li><a href="/archives/mini-sites/">Mini-Sites</a></li>
            <li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
            <li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
            <li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
        </ul>
    </div>
    <div class="site-footer-footer-outer">
        <div class="site-footer-footer">
            <span>&copy; 1964&ndash;2017 Nouse</span>
            <span id="bottomlinks">
                <span class="hide-on-mobile">
                    <a href="/wordpress/wp-admin/">Dashboard</a> |
                                            <a id="edit-link" href="/wordpress/wp-admin/post.php?post=139318&amp;action=edit">Edit</a> |
                                        <a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
                    <a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
                    <a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
                </span>
                <span class="mobile-only">
                    <a href="/about-nouse/website-policies/">Policies</a> |
                </span>
                <a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
            </span>
        </div>
    </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/photon/photon.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js&#038;ver=1489952293'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/page-links-to/js/new-tab.min.js,wp-content/plugins/akismet/_inc/form.js,wordpress/wp-includes/js/wp-embed.min.js&#038;ver=1489952293'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'3037613',post:'139318',tz:'0',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '139318' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
<!-- 97 queries in 3.303 seconds --> 