<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Is there any point to protest? | Nouse</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Feed" href="http://www.nouse.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Comments Feed" href="http://www.nouse.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nouse &raquo; Is there any point to protest? Comments Feed" href="http://www.nouse.co.uk/2017/02/07/is-their-any-point-to-protest/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nouse.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/nouse-colleges/nouse-colleges.css,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.css,wp-content/themes/skeleton/skeleton.css,wp-content/themes/skeleton/style.css,wp-content/themes/2014/css/skeleton-backports.css,wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=1486166154' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.nouse.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/nouse-account/nouse-account.js,wp-content/plugins/nouse-colleges/nouse-colleges.js&#038;ver=1486166154'></script>
<link rel='https://api.w.org/' href='http://www.nouse.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nouse.co.uk/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nouse.co.uk/wordpress/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Fake news is the new norm in a post-truth world' href='http://www.nouse.co.uk/2017/02/07/fake-news-is-the-new-norm-in-a-post-truth-world/'/>
<link rel='next' title='Review: Split' href='http://www.nouse.co.uk/2017/02/07/review-split/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://www.nouse.co.uk/2017/02/07/is-their-any-point-to-protest/"/>
<link rel='shortlink' href='http://www.nouse.co.uk/?p=138171'/>
<link rel="alternate" type="application/json+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F02%2F07%2Fis-their-any-point-to-protest%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.nouse.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F02%2F07%2Fis-their-any-point-to-protest%2F&#038;format=xml"/>
<meta name="author" content="Jan de Boer"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.nouse.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Is there any point to protest?"/>
<meta property="og:url" content="http://www.nouse.co.uk/2017/02/07/is-their-any-point-to-protest/"/>
<meta property="og:description" content="With progressive movements struggling to gain traction, Ed Smith explains how these movements should evolve"/>
<meta property="article:published_time" content="2017-02-07T16:07:40+00:00"/>
<meta property="article:modified_time" content="2017-02-08T00:06:22+00:00"/>
<meta name="twitter:site" content="@yorknouse"/>
<meta property="article:publisher" content="https://www.facebook.com/yorknouse"/>
<meta property="og:site_name" content="Nouse"/>
<meta property="og:image" content="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/15266168093_a09ae093e7_o.jpg?fit=1200%2C795"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="795"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/15266168093_a09ae093e7_o.jpg?fit=1200%2C795&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-138171 single-format-standard single--comment single--comment-national wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="site-header">
<p id="cookienotif">Nouse stores cookies on your computer to help make our website better, and by using the site you're agreeing to this - <a href="/about-nouse/website-policies/#cookies" title="Learn More">Learn More</a> - <a href="javascript:void(0)" title="Dismiss" onclick="window.document.getElementById('cookienotif').style.display = 'none';">Dismiss</a></p>
<script type="text/javascript">
        if (navigator.cookieEnabled) {
            var cookienotifval,
                c,
                ca = document.cookie.split('; ');
            for (var i = 0; i < ca.length; i++) {
                c = ca[i];
                if (c.indexOf('cookienotif=') === 0) {
                    cookienotifval = c.substring(12, c.length);
                    break;
                }
            }
            if (cookienotifval !== '1') {
                window.document.getElementById('cookienotif').style.display = 'block';
                var cookiedate = new Date();
                cookiedate.setTime(cookiedate.getTime() + (1000*60*60*24*30));
                document.cookie = "cookienotif=1; expires=" + cookiedate.toGMTString() + "; path=/";
            }
        }
    </script>
<div class="site-masthead">
<a class="logo" href="/">Nouse</a>
<a class="sponsor" rel="nofollow" href="http://www.ey.com/UK/en/careers">Sponsored by <span>EY</span></a>
</div>
</div>
<div id="navigation">
<div class="menu-primary-container">
<ul id="menu-primary" class="menu">
<li id="menu-home"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-77197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77197"><a href="http://www.nouse.co.uk/news/">News</a></li>
<li id="menu-item-77198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77198 current-menu-item"><a href="http://www.nouse.co.uk/comment/">Comment</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://www.nouse.co.uk/muse/">Muse</a></li>
<li id="menu-item-77199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77199"><a href="http://www.nouse.co.uk/politics/">Politics</a></li>
<li id="menu-item-77200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77200"><a href="http://www.nouse.co.uk/business/">Business</a></li>
<li id="menu-item-77201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77201"><a href="http://www.nouse.co.uk/science/">Science</a></li>
<li id="menu-item-137038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137038"><a href="http://www.nouse.co.uk/travel/">Travel</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://www.nouse.co.uk/sport/">Sport</a></li>
<li id="menu-search"><a href="/search/"><i class="fa fa-search"></i></a></li>
</ul></div> <div class="menu-secondary-container">
<ul id="menu-crumb" class="menu menu-secondary menu-comment">
<li itemscope itemtype='http://data-vocabulary.org/Breadcrumb' class='menu-crumb'>
<a itemprop='url' href='http://www.nouse.co.uk/comment/'>
<span itemprop='title'>
Comment
</span>
</a>
</li> </ul>
<ul id="menu-secondary" class="menu menu-secondary menu-comment"><li id="menu-item-76911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76911"><a href="http://www.nouse.co.uk/comment/comment-campus/">Campus</a></li>
<li id="menu-item-76914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76914 current-menu-item"><a href="http://www.nouse.co.uk/comment/comment-national/">National</a></li>
<li id="menu-item-76910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76910"><a href="http://www.nouse.co.uk/comment/editorial/">Editorials</a></li>
<li id="menu-item-127380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127380"><a href="http://www.nouse.co.uk/comment/columnists/">Columnists</a></li>
</ul></div></div>
<div id="page" class="container">
<div id="content" class="eleven columns">
<div id="post-138171" class="single post-138171 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-comment-national has-thumbnail" itemscope itemtype="http://schema.org/Article">
<h1 class="entry-title" itemprop="name headline">
Is there any point to protest? </h1>
<div class="subhead" itemprop="description">
<p>With progressive movements struggling to gain traction, <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop='name'><a href="http://www.nouse.co.uk/author/ed-smith/" title="Posts by Ed Smith" class="author url fn" rel="author">Ed Smith</a></span></span> explains how these movements should evolve</p>
</div>
<ul class="entry-social hide-on-mobile">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F02%2F07%2Fis-their-any-point-to-protest%2F&amp;text=Is%20there%20any%20point%20to%20protest%3F&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F02%2F07%2Fis-their-any-point-to-protest%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Is%20there%20any%20point%20to%20protest%3Fhttp%3A%2F%2Fwww.nouse.co.uk%2F2017%2F02%2F07%2Fis-their-any-point-to-protest%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li class="comment">
<a title="Leave a comment" href="#respond">
<i class="fa fa-comments"></i>
</a>
</li>
</ul>
<div class="entry-meta">
<time itemprop="datePublished" datetime="2017-02-07T16:07:40+00:00" title="Last edited on Wednesday 8 February 2017 at 12:06 am">Tuesday 7 February 2017</time>
</div>
<div class="entry-content" itemprop="articleBody">
<div id="attachment_138178" style="width: 604px" class="wp-caption alignleft"><img class="size-large wp-image-138178" src="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/15266168093_a09ae093e7_o.jpg?resize=604%2C400" alt="" srcset="https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/15266168093_a09ae093e7_o.jpg?resize=640%2C424 640w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/15266168093_a09ae093e7_o.jpg?resize=300%2C199 300w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/15266168093_a09ae093e7_o.jpg?resize=768%2C509 768w, https://i2.wp.com/www.nouse.co.uk/wp-content/article_images/body/2017/02/15266168093_a09ae093e7_o.jpg?w=1280 1280w" sizes="(max-width: 604px) 100vw, 604px" data-recalc-dims="1"/><p class="wp-caption-text">Credit: Chris Wieland</p></div>
<p>“All that is necessary for the triumph of evil is that good men do nothing”. Nearly three hundred years later, Edmund Burke’s words still resonate in civil society, legitimising support of protests, particularly during the second half of the 20th Century as decolonisation and racial and gender equality became more fervently protested for. Nonetheless, these infamous words are entering a neo-renaissance with the rise of populism, in which much of western liberal society are striking back against austerity, racism and general degeneracy amongst civilised society. However, every time a new swathe of protests occurs many sceptics question whether these new protests will actually cause major political change. Scepticism has been further catalysed by post-truth revellers who dominate Donald Trump’s political staff and are continually given a stage to address their populist supporting beliefs. This scepticism is actually reinforced by the inability of Black Lives Matter protests to cause considerable political change, despite effectively capturing the public imagination.</p>
<p>The failure of the BLM movement is categorised by its reluctance to create a centralised body with a charismatic figurehead. This has ultimately caused its ineffectiveness to prevail over the potential fruitfulness of greater global and local racial equality that billions of people yearn to see. Furthermore this explains the success of the civil rights movement during the 1960s as with Dr. Martin Luther King Jr as the figurehead of the organisation, political change was guaranteed. Nevertheless as CNN correspondent John Blake argues, the assassination of King in 1968 caused the civil rights movement to stagnate and was ultimately unable to recover, highlighting the negative aspects of having a leader of a movement. In addition, the decision to create an equal movement with no figurehead is focal as it depicts the equality that the campaign drive for and as a grassroots organisation with no figurehead, its message as a collective is arguably stronger. Moreover BLM can ultimately achieve the unparalleled political change, such as the anti-Vietnam war demonstrations did, though a long term greater cross sectional support of society is essential to replicate the anti-Vietnam war protests. Yet, this can only truly happen if all protests against the police remain peaceful; the black church is mobilised; and the language of white America is used as these tactics were used by in the 1960s and show why it was so successful.</p>
<p>Therefore, this raises the question of whether these new mass, worldwide protests, like BLM and those against President Trump’s unconstitutional executive orders will cause better political change. If they are to, it is clear that continual demonstrations against his administration and institutional racism are necessary. The question that whether these new protests will work in causing political change is undeterminable, although it is clear that if these protests are to work a greater organisational structure and mass participation from society is essential to stop evil from prevailing. Otherwise they will run in parallel to the junior doctors strikes of 2016, which had very little effect in changing political policy.</p>
</div>
<ul class="entry-social">
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F02%2F07%2Fis-their-any-point-to-protest%2F&amp;text=Is%20there%20any%20point%20to%20protest%3F&amp;related=yorknouse,nousemuse" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li class="facebook">
<a title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nouse.co.uk%2F2017%2F02%2F07%2Fis-their-any-point-to-protest%2F" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li class="whatsapp mobile-only">
<a title="Share on WhatsApp" href="whatsapp://send?text=Is%20there%20any%20point%20to%20protest%3Fhttp%3A%2F%2Fwww.nouse.co.uk%2F2017%2F02%2F07%2Fis-their-any-point-to-protest%2F">
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div class="entry-ad">
<p>
</p>
</div>
 
<div id="respond">
<h3>Leave a comment</h3>
<form action="http://www.nouse.co.uk/wordpress/wp-comments-post.php" method="post" id="commentform">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/is-their-any-point-to-protest/#respond" style="display:none;"><i class="fa fa-remove"></i> Cancel reply</a>
<input type='hidden' name='comment_post_ID' value='138171' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c769e03233"/></p> <script type="application/javascript">
        var nouse_account_url = "https://account.nouse.co.uk/",
            nouse_account_username_encoded = "bm91c2V3cA==";
        </script>
<div id="nouse_account_comments" class="nouse_account_holder"></div>
<style type="text/css">.form-submit{display:none}</style>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>
</form>
</div>
 
</div>
<div id="sidebar" class="five columns" role="complementary">
<ul class="tabs popular">
<li><a href="#read" class="active">Most Read</a></li>
<li><a href="#commented">Discussed</a></li>
</ul>
<ul class="tabs-content popular">
<li class="active" id="readTab"><ol><li><a href="http://www.nouse.co.uk/2017/02/03/we-need-to-talk-about-donald-trumps-global-gag-rule/">We need to talk about Donald Trump&#8217;s global gag rule </a></li><li><a href="http://www.nouse.co.uk/2017/01/30/now-is-the-time-to-combat-the-tef-not-boycott-the-nss/">Now is the time to combat the TEF, not boycott the NSS </a></li><li><a href="http://www.nouse.co.uk/2015/11/23/we-need-to-talk-about-milo/">We Need To Talk About Milo </a></li><li><a href="http://www.nouse.co.uk/2017/01/29/editors-opinion-veganuary-is-just-the-beginning/">EDITOR&#8217;S OPINION: Veganuary is just the beginning </a></li><li><a href="http://www.nouse.co.uk/2017/01/16/defend-free-speech-on-campus-education-is-not-meant-to-be-comfortable/">Defend free speech on campus: education is not meant to be comfortable </a></li><li><a href="http://www.nouse.co.uk/2017/01/29/nothing-to-hide-plenty-to-fear-from-prying-pm/">Nothing to hide, plenty to fear from prying PM </a></li></ol></li>
<li id="commentedTab"><ol><li><a href="http://www.nouse.co.uk/2017/01/29/editors-opinion-veganuary-is-just-the-beginning/">EDITOR&#8217;S OPINION: Veganuary is just the beginning </a></li><li><a href="http://www.nouse.co.uk/2017/01/24/the-limits-of-hope-an-ode-to-barack-obama-2/">The limits of hope: an ode to Barack Obama </a></li><li><a href="http://www.nouse.co.uk/2017/01/28/clash-of-comment-should-we-support-the-right-of-workers-to-strike/">CLASH OF COMMENT: Should we support the right of workers to strike? </a></li><li><a href="http://www.nouse.co.uk/2017/01/29/at-home-and-abroad-the-west-is-failing-refugees/">At home and abroad, the West is failing refugees </a></li><li><a href="http://www.nouse.co.uk/2017/01/29/editors-opinion-always-look-on-the-bright-side/">EDITOR&#8217;S OPINION: Always look on the bright side </a></li><li><a href="http://www.nouse.co.uk/2017/01/29/nothing-to-hide-plenty-to-fear-from-prying-pm/">Nothing to hide, plenty to fear from prying PM </a></li></ol></li>
</ul>
<div class="sidebarblock">
<h4>Write for Nouse Comment</h4>
<p><a href="/about-nouse/write-for-nouse/?section=comment" title="Message the editors">Get in touch with the editors</a></p>
<p><a href="https://www.facebook.com/groups/562443620457536/">Join the Facebook group</a></p>
</div>
<div class="sidebarblock sidebarlisting">
<h4>More in Comment</h4>
<ul>
<li><a href="http://www.nouse.co.uk/2017/02/07/fake-news-is-the-new-norm-in-a-post-truth-world/">Fake news is the new norm in a post-truth world</a></li>
<li><a href="http://www.nouse.co.uk/2017/02/03/we-need-to-talk-about-donald-trumps-global-gag-rule/">We need to talk about Donald Trump&#8217;s global gag rule</a></li>
<li><a href="http://www.nouse.co.uk/2017/01/31/the-supreme-and-high-courts-upheld-the-core-of-our-democracy-and-we-would-do-well-to-remember-it/">The Supreme and High Courts upheld the core of our democracy, and we would do well to remember it</a></li>
<li><a href="http://www.nouse.co.uk/2017/01/30/now-is-the-time-to-combat-the-tef-not-boycott-the-nss/">Now is the time to combat the TEF, not boycott the NSS</a></li>
<li><a href="http://www.nouse.co.uk/2017/01/29/are-video-games-art-and-should-you-even-care/">Are video games art and should you even care?</a></li>
<li><a href="http://www.nouse.co.uk/2017/01/29/nothing-to-hide-plenty-to-fear-from-prying-pm/">Nothing to hide, plenty to fear from prying PM</a></li>
</ul>
</div>
<div id="sidebar-ad" class="hide-on-mobile"></div>
</div> <div class="sixteen columns" id="related-posts-container">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1386191-1', 'auto');

        ga('set', 'dimension2', 'comment');
        ga('set', 'dimension1', 'ed-smith');
    
  ga('send', 'pageview');
</script>
<div class="footer-ad">
<style>.page-footer-responsive-mobile-desktop{width:320px;height:50px;}@media(min-width: 500px) { .page-footer-responsive-mobile-desktop { width: 468px; height: 60px; } }
        @media(min-width: 800px) { .page-footer-responsive-mobile-desktop { width: 728px; height: 90px; } }
    </style>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Page footer (responsive: mobile & desktop) -->
    <ins class="adsbygoogle page-footer-responsive-mobile-desktop"
         style="display:inline-block"
         data-ad-client="ca-pub-7908211756267459"
         data-ad-slot="6627922276"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
<div class="site-footer-outer">
    <div class="site-footer-navigation">
        <ul>
            <li><a href="/about-nouse/">About Nouse</a></li>
            <li><a href="/about-nouse/whos-nouse/">Who&rsquo;s Nouse</a></li>
            <li><a href="/about-nouse/website-credits/">Website Credits</a></li>
            <li><a href="/about-nouse/contact-us/">Contact Us</a></li>
            <li><a href="/about-nouse/advertising/">Advertising</a></li>
            <li><a href="/archives/">Archives</a></li>
            <!--<li><a href="/comments/">Recent Comments</a></li>-->
            <li><a href="https://yorknouse.studentbeans.com/" target="_blank">Student Discounts</a></li>
            <li><a href="/pdf-archive/">Print Editions</a></li>
            <li><a href="/archives/mini-sites/">Mini-Sites</a></li>
            <li><a href="https://twitter.com/yorknouse"><span>Nouse on </span>Twitter</a></li>
            <li><a href="https://www.facebook.com/yorknouse"><span>Nouse on </span>Facebook</a></li>
            <li><a href="https://plus.google.com/+nouse/posts" rel="publisher"><span>Nouse on </span>Google+</a></li>
        </ul>
    </div>
    <div class="site-footer-footer-outer">
        <div class="site-footer-footer">
            <span>&copy; 1964&ndash;2017 Nouse</span>
            <span id="bottomlinks">
                <span class="hide-on-mobile">
                    <a href="/wordpress/wp-admin/">Dashboard</a> |
                                            <a id="edit-link" href="/wordpress/wp-admin/post.php?post=138171&amp;action=edit">Edit</a> |
                                        <a href="/about-nouse/website-policies/#disclaimer">Disclaimer</a> |
                    <a href="/about-nouse/website-policies/#privacy">Privacy Policy</a> |
                    <a href="/about-nouse/website-policies/#cookies">Cookie Policy</a> |
                </span>
                <span class="mobile-only">
                    <a href="/about-nouse/website-policies/">Policies</a> |
                </span>
                <a href="/about-nouse/rss-feeds/" title="RSS Feeds"><i class="fa fa-rss"></i></a>
            </span>
        </div>
    </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nouse_comment_voting = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nouse.co.uk\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/photon/photon.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/nouse-comment-voting/nouse-comment-voting.js,wp-content/plugins/nouse-flickr-slideshow/bxslider/jquery.bxslider.min.js,wp-content/plugins/wp-polls/polls-js.js,wordpress/wp-includes/js/comment-reply.min.js,wp-content/themes/skeleton/javascripts/jquery.simplemodal.1.4.4.min.js,wp-content/themes/skeleton/javascripts/mousetrap.min.js,wp-content/themes/skeleton/javascripts/app.js&#038;ver=1486166154'></script>
<script type='text/javascript' src='http://www.nouse.co.uk/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/akismet/_inc/form.js,wordpress/wp-includes/js/wp-embed.min.js&#038;ver=1486166154'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'3037613',post:'138171',tz:'0',srv:'www.nouse.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3037613', '138171' ]);
</script>
<link rel="stylesheet" media="print" href="/wp-content/themes/skeleton/print.css" />
</body>
</html>
<!-- 90 queries in 2.736 seconds --> 